Disque Dur qui n'est pas détécté [Fermé]

Signaler
Messages postés
44
Date d'inscription
dimanche 19 mai 2019
Statut
Membre
Dernière intervention
30 avril 2020
-
Messages postés
1572
Date d'inscription
mardi 17 avril 2018
Statut
Membre
Dernière intervention
18 mars 2020
-
Bonjour, je vous fait le topo, j'ai un SSD de 120 Go avec Windows installer dessus (et deux trois logiciel) plus un gros HDD de 2 To avec tout mes jeux et mes plus gros logiciel et une vieille version de windows, problème : aujourd'hui au démarage de mon PC, le HDD n'aparait pas, dans le bios, il ne détècte que mon SSD et sur windows pareil. dans le gestionnaire des périphérique il n'aparait pas non plus. Que doit-je faire pour le retrouver ? Suit-je obligé de le réinitialiser ? merci

2 réponses

Messages postés
4744
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
30 septembre 2020
717
disk part
list disk
Messages postés
44
Date d'inscription
dimanche 19 mai 2019
Statut
Membre
Dernière intervention
30 avril 2020
1
il n'y aparait pas
Messages postés
1572
Date d'inscription
mardi 17 avril 2018
Statut
Membre
Dernière intervention
18 mars 2020
87
Bonjour Majarbuda,

Si le disque n'est pas détecté dans le BIOS :

● Vérifiez le câblage : la cause de la non-détection peut être le câblage défectueux. Remplacez le câble d'alimentation et le câble de données pour le disque en question avec les câbles qui sont connus pour être en bon état de fonctionnement.
● Connectez-vous à un second ordinateur (si disponible)
● Connectez-vous à un boîtier externe (Veuillez vérifier si le boîtier est compatible avec le disque dur).

Bien cordialement,
Messages postés
44
Date d'inscription
dimanche 19 mai 2019
Statut
Membre
Dernière intervention
30 avril 2020
1
Malheureusement je n'ai pas d'autre ordinateur et je pense que ça ne vient pas du boitier car ça fait 1 ans que j'ai ce PC avec ces 2 Disques dures et rien ne c'était jamais passé a part ce matin je vais donc vérifier le cablâge mais je n'ai pas beaucoup de cable donc je devrait en acheter...
Messages postés
1572
Date d'inscription
mardi 17 avril 2018
Statut
Membre
Dernière intervention
18 mars 2020
87 >
Messages postés
44
Date d'inscription
dimanche 19 mai 2019
Statut
Membre
Dernière intervention
30 avril 2020

Bonjour,

Vérifiez avec un autre câble et indiquez-nous si la situation persiste.

Bien à vous,
Seagate Technology | Official Forums Team
IronWolf drives for NAS Applications - SkyHawk drives for Surveillance - BarraCuda drives for PC and gaming
Messages postés
44
Date d'inscription
dimanche 19 mai 2019
Statut
Membre
Dernière intervention
30 avril 2020
1
j'ai un vieux disque dur de 600 Go dans un placard, j'ai essayer de le brancher a la place de celui de 2To alors que mon ordi était allumer (mauvaise idée) mon ordinateur a crashé puis a redémarer sans faire apparaitre celui de 600Go j'ai aussi remarqué en retirant le DD de 2 To qu'il était chaud et qu'il avait tourné et le vieux de 600Go tournait a l'intérieur du PC (je l'entendait)
Messages postés
44
Date d'inscription
dimanche 19 mai 2019
Statut
Membre
Dernière intervention
30 avril 2020
1
j'ai échanger les cable entre le HDD et le SSD et effectivement, il fonctionne donc je doit m'acheter un nouveau cable merci
Messages postés
1572
Date d'inscription
mardi 17 avril 2018
Statut
Membre
Dernière intervention
18 mars 2020
87 >
Messages postés
44
Date d'inscription
dimanche 19 mai 2019
Statut
Membre
Dernière intervention
30 avril 2020

C'est un plaisir pour nous de vous aider ! :-)
Seagate Technology | Official Forums Team
IronWolf drives for NAS Applications - SkyHawk drives for Surveillance - BarraCuda drives for PC and gaming