Tableau excel [Fermé]

Signaler
Messages postés
5
Date d'inscription
jeudi 29 août 2019
Statut
Membre
Dernière intervention
13 septembre 2019
-
Messages postés
5
Date d'inscription
jeudi 29 août 2019
Statut
Membre
Dernière intervention
13 septembre 2019
-
Bonjour,
j'ai fait un tableau excel pour le calcul automatique des congés payés avec la formule suivante :
=NB.JOURS.OUVRES.INTL(C12;D12;11;variable!B2:B23)

mais avec ce calcul dans les lignes non renseignées j'ai le chiffre 1 qui se met
que puis je rajouter sur ma formule
merci de votre aide
mariebe

6 réponses

Messages postés
25298
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 septembre 2020
5 476
Bonjour
voyez si vous pouvez utiliser quelque chose de cette proposition et revenez si problème
https://mon-partage.fr/f/8h9KTFn6/
crdlmnt
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60467 internautes nous ont dit merci ce mois-ci

Messages postés
12679
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
19 septembre 2020
2 022
Bonjour à vous deux

La formule proposée Vaucluse comptabilise bien que les samedis avec un maximum de 5 en enlevant le nombre de samedis dépassant cette limite
=..............-MAX(0;SOMMEPROD((JOURSEM(plage;2)=6)*1)-5);"")
Que te faut-il de plus ?

Cdlmnt
Via
Messages postés
5
Date d'inscription
jeudi 29 août 2019
Statut
Membre
Dernière intervention
13 septembre 2019

je n'avais pas vu la publi de vaucluse
désolée
Messages postés
12679
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
19 septembre 2020
2 022
Bonjour

=SI(NBVALl(C12:D12)=0;"";NB.JOURS.OUVRES.INTL(C12;D12;11;variable!B2:B23))

Cdlmnt
Via
Messages postés
25298
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 septembre 2020
5 476
Rere ami via
il semblerait qu'il y ait un I de trop derrière NBVAL ?
bonne soirée
Messages postés
5
Date d'inscription
jeudi 29 août 2019
Statut
Membre
Dernière intervention
13 septembre 2019

bonjour,
je vous remercie pour la solution
en effet il faut enlever le I derrière NBVAL
Messages postés
5
Date d'inscription
jeudi 29 août 2019
Statut
Membre
Dernière intervention
13 septembre 2019

bonjour,
j'ai un autre problème qui se greffe à ce mode de calcul.
dans le comptage des jours de congés on ne doit prendre en compte que 5 samedis.
J'arrive pas a compléter ma formule.
quelqu'un peut m'aider
merci
Messages postés
5
Date d'inscription
jeudi 29 août 2019
Statut
Membre
Dernière intervention
13 septembre 2019

bonjour,
je n'ai toujours pas trouvé la solution pour le décompte des samedis.
si quelqu'un a une solution à me proposer
merci d'avance