Comment inserer photo [Fermé]

Signaler
Messages postés
8
Date d'inscription
mercredi 31 juillet 2019
Statut
Membre
Dernière intervention
3 août 2019
-
Messages postés
8
Date d'inscription
mercredi 31 juillet 2019
Statut
Membre
Dernière intervention
3 août 2019
-
Bonjour, comment inserer photo de mon tableau excel sur le forum pour m aider à trouver une formule ?
Merci

5 réponses

Messages postés
12489
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
13 août 2020
1 967
Bonjour
si tu veux une aide efficace ce n'est pas une image sur laquelle on ne pas travailler qu'il faut fournir mais un exemplaire de ton fichier
Tu le postes sur mon-partage.fr, tu copies le lien créé et tu reviens le coller ici en expliquant ce que tu désires

Dans l'attente

Cdlmnt
Via
Messages postés
8
Date d'inscription
mercredi 31 juillet 2019
Statut
Membre
Dernière intervention
3 août 2019

https://simpleshare.samsungcloud.com/sms/error/expired
Je cherche une formule qui lorsque dans la cellule A2 est marqué PREMIUM , je voudrais que la cellule prix affiche 0€ ou cellule grise.
En espérant mettre fait comprendre.
Merci
Messages postés
8
Date d'inscription
mercredi 31 juillet 2019
Statut
Membre
Dernière intervention
3 août 2019

Messages postés
8
Date d'inscription
mercredi 31 juillet 2019
Statut
Membre
Dernière intervention
3 août 2019

Bonjour,
J ignore si mon tableau est visible pour vous?!

Je cherche une formule qui lorsque dans la cellule A2 est marqué PREMIUM , je voudrais que la cellule prix affiche 0€ ou cellule grise. 
En espérant mettre fait comprendre. 
Merci
Messages postés
679
Date d'inscription
mardi 5 juin 2018
Statut
Membre
Dernière intervention
7 avril 2020
53
Bonjour,

Utilise l'icône située dans la la barre d'outils :


Cordialement.

Daniel
Messages postés
12489
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
13 août 2020
1 967
Re

Désolé j'avais du m'absenter
Transforme ta formule ainsi :
=SI(A2="PREMIUM";0;SI(G2>30;"2,50";"5"))

Cdlmnt
Via
Messages postés
8
Date d'inscription
mercredi 31 juillet 2019
Statut
Membre
Dernière intervention
3 août 2019

Oh super merci ca fonctionne. Et si je doit rajouter 2 cellules de plus qui contiennent PRESTIGE ET PLATINIUM et que je veux aussi obtenir 0.?!
Messages postés
2725
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
11 août 2020
702
Bonjour à tous,

Oui on peut accéder au tableau.
Je propose

=SI(A2="PREMIUM";0;SI(G2>30;2,5;5))

J'ai retiré les guillemets autour de 2,5 et 5 pour qu'excel ne les considère pas comme du texte

Cordialement
Messages postés
12489
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
13 août 2020
1 967
Alors

=SI(OU(A2="PREMIUM";A2="PRESTIGE";A2="PLATINIUM");0;SI(G2>30;2,50;5))

ou si ce sont les seuls mots commençant par P pouvant se trouver en A2 :
=SI(GAUCHE(A2;1)="P";0;SI(G2>30;"=2,50;5))

En enlevant bien les guillemets autour des nombre comme le signalait PapyLuc

Messages postés
8
Date d'inscription
mercredi 31 juillet 2019
Statut
Membre
Dernière intervention
3 août 2019

Merci beaucoup pour votre aide.