Problème avec pilote graphique [Fermé]

Signaler
Messages postés
2
Date d'inscription
mardi 4 juin 2019
Statut
Membre
Dernière intervention
5 juin 2019
-
Messages postés
2
Date d'inscription
mardi 4 juin 2019
Statut
Membre
Dernière intervention
5 juin 2019
-
Bonjour,
je viens de réinstaller mon pc (HP elitebook 8760W) avec windows 7.
J'ai réinstallé tous les pilotes nécessaires, et à pressent, quand j'essaye de lancer le jeux Subnautica (qui tournais très bien avant).
J'ai un écran noir et le pc redémarre tout seul.
Je pense que cela viens du dernier pilote graphique car quand le PC ne redémarre pas, le jeux se coupe et j'ai un message d'erreur qui me dit "le pilote Kernel 377.83 ne répondait plus et a été récupéré"
pour infos ma config :
Intel corei7 2630QM
CG Quadro 3000M


Cordialement.


Configuration: Windows / Chrome 74.0.3729.169

2 réponses

Messages postés
166
Date d'inscription
vendredi 28 décembre 2012
Statut
Membre
Dernière intervention
4 juin 2019
28
Effectivement ça ressemble à un problème de pilote.

https://www.nvidia.fr/Download/driverResults.aspx/130217/fr

Téléchargez ceux-ci et lors de l'installation, faites bien attention à demander une réinstallation complète
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
mardi 4 juin 2019
Statut
Membre
Dernière intervention
5 juin 2019

Merci pour la réponse rapide.
Malheureusement même après avoir fait une réinstallation complète du driver, le problème reste le même.

:s