Impossible de créer des proxies premiere pro avec media encoder

Fermé
Falkon - 25 mai 2019 à 12:51
glandu
Messages postés
20202
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
5 août 2022
- 25 mai 2019 à 18:33
Bonjour,

Cela fait maintenant 3 mois que je suis dans la galère. Je tourne en 4K 60 fps 150 mb/s avec mon Lumix G9 mais mon pc n'est pas assez puissant pour monter mes rushs. Je fais systématiquement des proxies pour rectifier le problème. Or impossible de monter les vlogs de mon dernier voyage en février. Je sélectionne mes fichiers à doubler que je configure, Media Encoder se lance automatiquement et créer tout mes proxies . Puis je passe sur première pro active mes proxies et commence le montage. Sauf que là, toujours autant de bug que sur les fichiers 4K originaux. Impossible de monter. Je vais dans le fichier des proxies et là, impossible d'ouvrir la moitié des .mp4 ,un message d'erreur de fichier endommagé apparaît...

J'ai réessayé la manipulation je ne sais combien de fois , impossible de régler le problème... J'ai même désinstallé et réinstallé le logiciel Premiere et Media encoder.

J'aurais vraiment besoin de votre aide svp .

Merci d'avance !

2 réponses

quentin2121
Messages postés
7222
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
7 août 2022
1 230
25 mai 2019 à 13:02
Vous avez essayer avec le logiciel "open shot vidéo" ?
0
C'est à dire ? Je ne connais pas ?
0
quentin2121
Messages postés
7222
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
7 août 2022
1 230
25 mai 2019 à 13:06
il permet de faire des montages vidéos avec importations de 4 bandes vidéos
0
glandu
Messages postés
20202
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
5 août 2022
4 123
Modifié le 25 mai 2019 à 18:39
Bonjour juste en passant je n'utilise pas le 4K je n'ai pas les outils adobe avec média encodeur je vous propose à la place du ProRes de testez le codec DNx


" les Anes changent d'avis pas les imbéciles"
pensez à mettre" résolu"à votre message si c'est le cas
0