L'application n'a pas réussi à démarrer correctement (0xc000007b)

Fermé
Gauyette Messages postés 7 Date d'inscription vendredi 10 mai 2019 Statut Membre Dernière intervention 23 mai 2019 - 10 mai 2019 à 15:07
Gauyette Messages postés 7 Date d'inscription vendredi 10 mai 2019 Statut Membre Dernière intervention 23 mai 2019 - 23 mai 2019 à 20:21
Bonjour,

Je m'en excuse d'avance mais mon problème est un peu long à décrire. Ceci étant je préfère donner un maximum de détails en espérant que quelqu'un puisse me venir en aide.

J'ai un PC sous Windows 10 Famille. N'arrivant pas à accéder à mon BIOS, j'ai suivi le conseil sur un Forum qui consistait à laisser appuyer le bouton marche de mon PC à son démarrage. Cela a en fait étient le PC quasiment instantanément après qu'il ait commencé à démrarrer (plutot logique en fait).

Au redémarrage, le PC ne trouvait plus windows. Après quelques péripéties, je trouve comme unique solution pour m'en sortir de réinstaller windows 10 à partir de l'outils de récupération de windows (seule chose à laquelle j'avais accès en démarrant mon PC).

Au début, tout semble bien fonctionner, j'installe pas mal de logiciels sans rencontrer de problème (firefox, libreoffice, VLC etc). Je rencontre par contre un soucis pour 2 jeux (XCOM 2 et Frost punk pour ne pas les citer) qui fonctionnaient pourtant très bien avant.

Le message suivant s'affiche : "L'application n'a pas réussi à démarrer correctement (0xc000007b). Cliquez sur OK pour fermer l'application".

Après des recherches sur internet, je vois que cela peut provenir de DLL défecteux. Je suis donc la procédure décrite sur ce site :

https://www.carinna.fr/corriger-0xc000007b-lapplication-na-pas-reussi-a-demarrer-correctement/

Mais je n'arrive pas copier le msvcr100_clr0400.dll. Windows me dit qu'il est en cours d'utilisation (même en mode sans échec). Et bien sur mon problème n'est pas résolu.

Je décide alors de réinsatller windows 10 à partir d'une clé USB. Je vais donc sur le site de Micorsoft pour télécharger l'outils adéquate (MediaCreationTool1809) pour créer une clé.

Tout fonctionne correctement jusqu'à environ 90% du processus où il me met le message suivant : "Un problème s'est produit lors de l'exécution de cet outil. Nous ne savons pas ce qui s'est passé mais nous n'avons pas pu exécuter cet outils sur votre PC. Si ce problème persiste, contacter le service client et indiquer le code erreur 0x80070005-0xA001A."

J'ai essayé 3 fois de faire une clé avec cet outils (avec 2 clé USB différentes et des type de formatage différents -NTFS et FAT32), toujours le même message d'erreur.

Si quelqu'un a une idée de comment me sortir de ce problème je suis preneur parce que la ça dépasse clairement mes compétences et je n'arrive pas à trouver de réponse à mon problème sur l'internet mondial. Merci d'avance.

Sylvain





Configuration: Windows / Firefox 66.0
A voir également:

8 réponses

Malekal_morte- Messages postés 180242 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 577
10 mai 2019 à 15:09
Salut,

Voir là : https://www.malekal.com/resoudre-erreur-0xc000007b-windows10/
Laisse tomber les DLL.
Tente de réinstaller les visual C++ Redistributable.

et :

Touche Windows + R
tape winver et OK.
Donne la version de Windows 10.
0
Gauyette Messages postés 7 Date d'inscription vendredi 10 mai 2019 Statut Membre Dernière intervention 23 mai 2019
11 mai 2019 à 13:55
Bonjour,

Merci pour ta réponse. Malheureusement la réinstallation des visual C++ Redistributable n'a pas résolu mon problème.

Ma version de windows est la suivante :

Version 1809 (version du système d'exploitation 17763.475)
0
Malekal_morte- Messages postés 180242 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 577
12 mai 2019 à 00:11
Répare Windows 10 sans perte de données : https://www.malekal.com/reparer-windows10-sans-perte-donnees/
0
Gauyette Messages postés 7 Date d'inscription vendredi 10 mai 2019 Statut Membre Dernière intervention 23 mai 2019
12 mai 2019 à 17:35
Bonjour,

J'ai suivi les instructions de ton lien. Tout s'est déroulé comme prévu dans ton tuto. Par contre, j'ai toujours la même erreur lorsque je lance Frostpunk ou Xcom 2.

J'ai désintallé et réinstaller les jeux. Ca n'a rien changé, toujours la même erreur "L'application n'a pas réussi à démarrer correctement (0xc000007b). Cliquez sur OK pour fermer l'application".
0
Malekal_morte- Messages postés 180242 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 577
12 mai 2019 à 18:08
Peut-être que tu n'as pas le Visual C++ qui va bien pour ce jeux.
Quel antivirus est installé ?
0
Gauyette Messages postés 7 Date d'inscription vendredi 10 mai 2019 Statut Membre Dernière intervention 23 mai 2019
12 mai 2019 à 18:41
Je viens de réinstaller visual C++ Redistributable comme décrit dans ton lient plus haut. Le problème est toujours le même.

Pour l'antivirus, j'utilisais Avira mais j'ai suivi les conseils de ton tuto de réinstallation de windows et je l'ai donc désinstaller avant de réinstaller windows. Je ne l'ai pas résinstaller pour le moment.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Gauyette Messages postés 7 Date d'inscription vendredi 10 mai 2019 Statut Membre Dernière intervention 23 mai 2019
12 mai 2019 à 18:44
Petite précision pour les package redistribuable Microsoft Visual C ++, j'ai pris les plus récents pour Visual Studio 2017. Sur la page suivante il y a également les packages pour des versions antérieures :

https://support.microsoft.com/fr-fr/help/2977003/the-latest-supported-visual-c-downloads

Est ce que je dois également installer les versions précédentes?
0
Malekal_morte- Messages postés 180242 Date d'inscription mercredi 17 mai 2006 Statut Modérateur, Contributeur sécurité Dernière intervention 15 décembre 2020 24 577
12 mai 2019 à 19:52
Xcom 2 est sorti en 2016, donc doit falloir celui de 2015, j'imagine.
Après, tente de réinstaller le jeu complètement ou même steam.
0
Gauyette Messages postés 7 Date d'inscription vendredi 10 mai 2019 Statut Membre Dernière intervention 23 mai 2019
18 mai 2019 à 14:52
Impossible d'installer le visual studio 2015, le lien est mort sur la page du site de microsoft.

J'ai réinstallé le jeu déjà plusieurs fois, j'ai toujours la même erreur.

Quelqu'un aurait-il une idée pour me sortir de cette situation ?
0
billmaxime Messages postés 48335 Date d'inscription dimanche 20 novembre 2011 Statut Contributeur Dernière intervention 3 octobre 2022 5 908
20 mai 2019 à 19:15
salut

télécharge le depuis ce lien >> https://www.microsoft.com/fr-fr/download/details.aspx?id=48145

@+
0
Gauyette Messages postés 7 Date d'inscription vendredi 10 mai 2019 Statut Membre Dernière intervention 23 mai 2019
23 mai 2019 à 20:21
Bonjour,

Merci encore pour le temps que vous passez sur mon cas (qui me semble de plus en plus desespéré).

Je ne peux pas installer Microsoft visual C++ 2015 car "une autre version de ce produit est déjà installée". La 2017 en l'occurence. Je ne me vois pas trop désinstaller la 2017 pour installer la 2015. Ca n'aurait pas trop de sens (enfin je pense).

Est-ce que quelqu'un aurait une autre idée pour l'origine de mon problème qui pour mémoire est l'erreur : "L'application n'a pas réussi à démarrer correctement (0xc000007b). Cliquez sur OK pour fermer l'application". au lancement de XCom 2 ou de Frostpunk.
0