Problème d'installation Windows 8 sur SSD nouvellement installé [Résolu/Fermé]

Signaler
-
Messages postés
180035
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 septembre 2020
-
Bonjour à tous,


Je possède un PC portable avec W8 d'origine (ASUS ROG G750JW). J'ai installé un SSD sur lequel j'aimerai transférer l'OS pour utiliser l'HDD comme disque de stockage uniquement.

J'aurai aimé installer proprement Windows. J'ai donc préparé une clé USB bootable avec l'ISO de W8.1. Sauf qu'il est impossible de la trouver dans les options de boot (impossible de la rajouter non plus dans le BIOS).

J'ai ensuite essayé de créer une image système sur mon SSD (avec succès) sans pour autant réussir à booter dessus, est ce normal ? Je peux sélectionner le disque dans les options de boot mais au démarrage il bascule sur le HDD.

Dans le désespoir, j'ai donc utilisé un logiciel de clonage pour cloner le HDD sur le SSD mais même problème, impossible d'avoir un disque viable sur lequel je peux booter sans avoir un écran noir inquiétant...

C'est complètement "mind blowing" et je commence à être à court d'idées... si quelqu'un veut bien m'apporter une solution je suis preneur. J'ai même pensé à acheter une clé officielle bootable mais je suis même pas sûr de pouvoir booter dessus. De plus ça m'embête un peu car la licence Windows a déjà été payée pour ce PC il n'y a aucune raison qu'elle soit inutilisable...

D'avance merci,
Clem

6 réponses

Messages postés
180035
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 septembre 2020
22 100
Salut,

Le SSD est détecté dans le BIOS ?
Il est visible dans la liste des disques ?
Oui il l'est
Messages postés
180035
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 septembre 2020
22 100
ok car tu dis :
Sauf qu'il est impossible de la trouver dans les options de boot (impossible de la rajouter non plus dans le BIOS).

Essaye d'installer Windows 10.
Vois si des mises à jour du BIOS sont disponibles.
>
Messages postés
180035
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 septembre 2020

Je faisais allusion à la clé USB pour booter dessus. Pas le SSD.

Merci pour ton retour.
Messages postés
180035
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 septembre 2020
22 100
Si la clé ne fonctionne pas, tente d'en refaire une avec Rufus : comment télécharger Rufus.
Télécharger le fichier ISO par exemple avec Adguard : Télécharger ISO de Windows
Lancez Rufus puis indiquez le fichier ISO
Dans type de partition, choisissez GPT.
Pour plus de détails, se reporter ce tuto pour les détails : comment créer une clé USB d'installation de Windows

Merci du conseil. J'avais fait ma clé bootable avec le soft "windows 7 DVD USB tool" conseillé par microsoft mais celui ci ne permet pas de choisir entre les formats MBR ou GPT lors de la configuration de la clé.

C'est peut être de là que vient la non détection de ma clé ! Je reviens ce soir pour dire si ça a fonctionné ou pas.

Merci
Clem.
Après avoir testé, la clé bootable préparée avec rufus ne boot pas non plus :/
Messages postés
180035
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 septembre 2020
22 100
Essaye en désactivant le secure boot.
Tu as bien CSM désactivé ?
Hello,

Le secure boot est déjà désactivé. Je n'ai pas vérifié pour le CSM. J'essaie dès que possible.
Messages postés
180035
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 septembre 2020
22 100 > Clem665
mouais ça m'étonnerait que ça joue.
Essaye avec une autre clé USB aussi.
Il y a déjà eu des sujets où ça marchait pas vec une clé et la personne a fait avec une autre et c'est passé.

et joue sur le format du fs...
En gros tout ce qui est là : https://www.malekal.com/impossible-de-booter-demarrer-cle-usb-windows-7-10/
Je n'ai pas pu essayer hier soir, je vois ça ce soir. Mais j'en suis déjà à ma troisième clé (sandisk, verbatim et une sous marque), donc le problème vient certainement pas de là... C'est dingue que le système windows soit si peu normalisé d'une marque de PC à un autre... Quelle m***** :/
Bonjour,

j'ai finalement réussi à installer windows 8.1 sur mon SSD. Changer le format de formatage avec RUFUS a rendu la clé bootable visible dans les options de boot (merci malekal ;)).

Je suis cependant confronté à un nouveau problème. L'OS est bien installé sur le SSD et j'ai formaté l'HDD pour libérer l'espace. Mais, quand j'éteins le PC et le démarre à nouveau j'ai un écran noir clignotant. Si je vais dans le BIOS, il ne voit même pas mon SSD dans les options de boot. Il me fait booter sur mon HDD (seul option visible), sauf qu'il bascule sur le SSD (forcément, il n'y a plus l'OS sur l'autre) et le PC est alors "fonctionnel". Des idées ?

Merci pour votre aide :)
Messages postés
180035
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 septembre 2020
22 100
Mets à jour les pilotes et assure toi aussi que toutes les mises à jour de Windows 8 sont bien installées.

Vérifie si une mise à jour du BIOS est disponible :
https://www.malekal.com/mettre-a-jour-bios/
https://www.commentcamarche.net/faq/2641-bios-mettre-a-jour-flasher-le-bios
Alors, désolé pour le délais de réponse. Juste pour tenir informé qu'après avoir lancé le module de réparation et effectué un reboot, tout est rentré dans l'ordre, le PC est fonctionnel. Il me demande à chaque démarrage si je veux booter sur 8 ou 8.1 mais ce n'est pas gênant.

Merci !
Messages postés
180035
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
19 septembre 2020
22 100
Parfait, merci du retour :)