Code 43 sur carte graphique AMD [Résolu/Fermé]

Signaler
-
Messages postés
5
Date d'inscription
vendredi 12 avril 2019
Statut
Membre
Dernière intervention
17 juillet 2019
-
Bonjour,
il y'a environ 10 jours j'ai monté mon premier pc mais problème j'ai le code 43 (Windows a arrêté ce périphérique car il présente des problèmes) qui s'affiche sur ma carte graphique amd !

Voici globalement ma config :
- ryzen 3 2200G
- amd rx 570 8go nitro + (achetée d'occasion sur Ebay)
- gigabyte B450M DS3H
- Alim cooler master 550W
(je donnerai le reste s'il y'a besoin)

Je précise que l'écran est branché sur la carte graphique avec un cable Hdmi > Dvi.

Voici ce que j'ai essayé pour l'instant :
- j'ai changé le pilote de la carte graphique plusieurs fois
- j'ai mis à jour le bios
- j'ai débranché l'alimentation puis démarré le pc pour faire une sorte de nettoyage
- j'ai inversé les Pci sur la carte graphique ( me demandez pas pourquoi ! :) )
- j'ai désactivé/réactivé ma carte graphique

et voilà j'avoue que je suis à court d'idées et je commence à déséspérer...
Donc si une ou plusieurs personnes pourraient m'aider à résoudre mon problème ce serait très sympa, merci d'avance !

4 réponses

Messages postés
6752
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
5 août 2020
782
salut
télécharge le patch " atikmdag-patcher" ici:
http://download.gigabyte.cn/FileList/driver/?C=S%3BO%3DA
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56925 internautes nous ont dit merci ce mois-ci

lequel stp? parce que y'en a un paquet !
oups j'avais pas vu dsl
Messages postés
5
Date d'inscription
vendredi 12 avril 2019
Statut
Membre
Dernière intervention
17 juillet 2019

Bonjour svp aider moi vraiment jai le meme probleme depuis 1 mois et je commence a saturé ! Comment tu as fait mec je ten pris ????????
Messages postés
5
Date d'inscription
vendredi 12 avril 2019
Statut
Membre
Dernière intervention
17 juillet 2019

Ma config :

Gigabyte Gtx 1060 6go
Merci beaucoup le code 43 a disparu !!
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56925 internautes nous ont dit merci ce mois-ci

Messages postés
6752
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
5 août 2020
782
a ton service !!!
met en résolu
Messages postés
5
Date d'inscription
vendredi 12 avril 2019
Statut
Membre
Dernière intervention
17 juillet 2019

Bonjour svp aider moi vraiment jai le meme probleme depuis 1 mois et je commence a saturé ! Comment tu as fait mec je ten pris ????????
par contre petit soucis en + y'a pas de son ! :)
Messages postés
6752
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
5 août 2020
782
c'est pas le meme problème
l'erreur 43 étais du au pilote graphique.
la c'est un problème audio
voir si le pilote audio est ok dans le gestionnaire de périphérique
Moi ca n'as rien fait ....