Dossier utilisateur inaccessible

[Résolu/Fermé]
Signaler
-
 Passant -
Salut !

Je vient d'installer un Windows 7 familiale premium sur un nouveau disque dur, en laissant branché l'ancien DD sur lequel est installer un windows 7 pro pour continuer a accéder aux anciens dossier... cependant il m'est impossible d’accéder au dossier \utilisateur\*moi* du windows 7 pro en utilisant le nouveau windows installer sur l'autre DD : il m'indique "vous n'avez pas les droit machin..." me propose de continuer tout de même. En utilisant cette option elle ne semble pas en finir car le chargement est extrêmement long, il y a environ 50Go de fichier tout de même... pensez vous qu'il faudrait que j'attende ?

Parce que ce qui est étrange c'est que dans les propriété de ce dossier, il est noté vide et pesant 0Ko, mais que si je le copie ailleurs il y a bien le contenu dans ce qui copié... De toute façon il me suffit de me démarrer sur l'autre pour copier mais fichier mais c'est un peu une contrariété, je voulait juste laisser ces fichier accessible dans le DD maintenant secondaire...

Après, en redémarrant sur l'autre et en fouillant dans les propriétés du dossier, "system" n'avais pas tout les droit dessus, donc j'ai réglé ce problème (mis a part quelque fichier anecdotique de windows qui emm****de le monde) mais le dossier est toujours inaccessible de l'autre coté... cela doit provenir de la façon dont mon Windows 7 pro garde les dossier des utilisateur car j'ai crée un nouvel utilisateur (curiosité oblige) et rebelote la même inaccessibilité de l'autre coté ! Peut être quelque chose a changer dans les paramètres du w7 pro pour ces utilisateurs ? Parce que inversement ça fonctionne ! je peut accéder aux dossier utilisateur du familiale... Quelqu'un a une idée ?

Voila donc ce n'est pas foncièrement grave parce que j'ai rien perdu mais un peu contraignant... Merci d'avance !

2 réponses

EDIT :
Finalement le probleme semble bien etre la taille du dossier qui etait trop gros a traiter, attendre aurait peut être fonctionner... car en déplaçant les dossiers aux quels je voulais accéder depuis l'ancien windows ,de l'autre coté le même problème survenait mais en cliquant sur "continuer" il les acceptait sans ennui,voila merci de vos reponses !
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
2107
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
19 février 2021
458
C'est très scabreux de procéder de la sorte.

Un dossier utilisateur ne doit pas être lié à 2 OS différents.

Si tu veux des dossiers Documents, Images (etc) unifié c'est possible (bien que déconseillé quand même). Il suffit de faire un clic droit sur ces dossiers et propriété, tu pourra personnaliser le chemin. Il suffira de mettre le même chemin sur les 2 OS mais EN DEHORS du dossier utilisateur de chacun (exemple D:\Données\Documents)
Oui oui tout a fait, mais j'ai bien 2 dossier utilisateur distinct, il s'agit juste de pouvoir accéder a l'autre depuis la nouvelle installation..
Messages postés
2107
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
19 février 2021
458
Tu semble confondre le dossier Utilisateur et les documents, images etc ....

Si tu veux utiliser le même dossier Utilisateur pour les 2 OS, c'est impossible et même si ça l'était niveau sécurité, c'est tout beurk

Tu aurais refais un install, je ne dis pas mais là ...
>
Messages postés
2107
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
19 février 2021

Euh...
de toute façon je veut pas utiliser le même dossier utilisateur parce que en effet ça me semble peut judicieux ^^, mais les dossier Document, Image,... sont bien dans le dossier utilisateur correspondant tout de même non ?, il me suffirait de les copiés de toute façon c'est juste que je ne comprend pas pourquoi je ne peut y accéder...