Gros problème de qualité avec le bird um1 [Fermé]

Signaler
-
Messages postés
2
Date d'inscription
mercredi 16 janvier 2019
Statut
Membre
Dernière intervention
16 janvier 2019
-
Bonjour,

J'ai dernièrement fait l'acquisition d'un nouveau PC sur mon ancien pc le Bird marchai parfaitement mais maintenant j'ai mon nouveau PC sous Windows 10 il ne marche plus du tout de la même manière la qualité est minable vraiment nul des gros bruit de fond et qualité globale horrible je ne comprends pas aidez-moi s'il vous plaît.

4 réponses

Messages postés
8378
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
5 juillet 2020
3 166
Bonjour,
il nous faut plus d'infos sur la configuration des 2 pc ainsi que ce qu'est Bird
Bonjour

L'autre PC et un vieux PC portable sous windows 7 un x53t. et le nouveau est sous Windows X la carte mère est une Asus prime x370 a la carte graphique et une MSI Radeon RX 560 Aero ITX 4 Go OC la mémoire vive sont des Corsair Vengeance LPX DDR4 2 x 4 Go le disque dur est un segate Barracuda de 1 To et le processeur est un ryzen 3 1200 l'alimentation et une EVGA 450 BT voilà je peux pas être plus clair

merci pour votre aide
Bird est un bird um1 c'est marqué dans le titre
Messages postés
28619
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
5 juillet 2020
6 597
Salut,

Les pilotes audio du Bird UM1 ont bien été installés par Windows et il est bien reconnu ?

C'est un micro en USB (pas top, pour ce genre de produit en terme de qualité sonore), c'est un habitué des souffles etc...

Vérifie dans les paramètres audio du micro si il y a pas une amplification trop importante, si le volume n'est pas un peu trop haut...

quand j'installe les pilotes du constructeur il y a juste un dossier «read me» qui me dit que windows a déjà installé les pilotes tout seul alors que sur mon ancien ordinateur j'ai dû installer des pilotes et tout marchait très bien

Sinon j'ai tout regardé dans les paramètres le niveau n'est pas trop haut je pense que je vais renvoyer le micro
Messages postés
2
Date d'inscription
mercredi 16 janvier 2019
Statut
Membre
Dernière intervention
16 janvier 2019

Salut, j'ai exactement le meme probleme ! Sur mon pc portable le son est nickel et sur mon fixe avec carte mère Z370 Gaming Plus le son est dégueu!

Merci de nous aider
Messages postés
2
Date d'inscription
mercredi 16 janvier 2019
Statut
Membre
Dernière intervention
16 janvier 2019

Ok j'ai trouvé la solution : tu vas dans les paramètres de ton micro, dans statistiques avancées puis tu met le format par défaut à 44100 Hz (moi il était à 8000 de base)
Voilà ;)