Selectionner sur Excel [Fermé]

Signaler
-
Messages postés
418
Date d'inscription
vendredi 18 juillet 2008
Statut
Membre
Dernière intervention
21 mai 2019
-
Bonjour,
J'ai une base de données trier, classer et avec cette base j'ai crée un Tableau Croisé Dynamique (TCD)
Je dois refaire cela tous les moi avec des personnes differentes. Comment faire pour que ma liste du mois suivant sois differente de ce mois ci par exemple. a Partir du TCD OU ma base filtré
Merci
Configuration: Windows / Chrome 70.0.3538.110

1 réponse

Messages postés
418
Date d'inscription
vendredi 18 juillet 2008
Statut
Membre
Dernière intervention
21 mai 2019
61
Bonjour,
Si dans votre base de données il y a un champs date (au format date de préférence), vous pouvez le mettre dans la zone de filtre du TCD et filtrer sur le mois désiré.
Messages postés
418
Date d'inscription
vendredi 18 juillet 2008
Statut
Membre
Dernière intervention
21 mai 2019
61
Vous pouvez changer la source des données de votre TCD pour cibler le nouveau fichier, ou bien créer un TCD dans chaque nouveau fichier.
Creeer un TCD dans chaque fichier en essayant de ne pas avoir les meme personne que dans le premier fichier. Sachant que les premiere personnes avant de creer mon tcd je les copier coller sur une fenetres excel
Messages postés
418
Date d'inscription
vendredi 18 juillet 2008
Statut
Membre
Dernière intervention
21 mai 2019
61
Je crois que je commence à comprendre. Il faut comparer votre base de données avec celle du mois précédent avec une colonne de comparaison (du type =SIERREUR(RECHERCHEV(B1;A:A;1;0);"Unique"). Puis dans votre TCD vous filtrer sur la colonne créée les valeur "Unique".
Bonjour, c'est dans deux fichier excel différents
Messages postés
418
Date d'inscription
vendredi 18 juillet 2008
Statut
Membre
Dernière intervention
21 mai 2019
61
il faut adapter la formule du type :
=SIERREUR(RECHERCHEV(B1;'[Fichier du mois précédent.xlsx]Feuil1'!A:A;1;0);"Unique")