Probleme installation launcher EpicGames : "une autre installation est deja

Résolu/Fermé
Antoine2L - 28 oct. 2018 à 09:46
 Antoine2L - 28 oct. 2018 à 10:28
Bonjour,
J'essaye de réinstaller le launcher d'Epic Games. Le problème est que lorsque je veux lancer l'installation (via le fichier .msi téléchargé sur leur site), un message apparait me disant qu'une autre installation est deja en cours, et que je dois la fermer pour faire celle ci.
Mais je ne crois pas qu'il y ai une autre installation en cours. Je n'ai pas trouvé de processus "Epic Games" dans le gestionnaire des taches. Savez-vous comment faire pour régler ça ?

Merci !


A voir également:

1 réponse

N005 Messages postés 44 Date d'inscription mercredi 22 mars 2017 Statut Membre Dernière intervention 7 décembre 2018 11
28 oct. 2018 à 09:50
Ta essayer de redémarrer ton PC ?
Si oui essaye de kill le process "Windows Installer"
1
Bonjour,
Oui j'ai deja redemarré le pc, plusieurs fois. Cela fait quelques jours que je cherche a l'installer.

Et ça va etre difficile de kill le processus d'EpicGames puisque je ne connais pas son nom, et que le gestionnaire des taches ne montre pas de processus EpicGames
0
N005 Messages postés 44 Date d'inscription mercredi 22 mars 2017 Statut Membre Dernière intervention 7 décembre 2018 11
28 oct. 2018 à 10:05
Tu es sous Win 10/7 ? Vérifie que tu es bien dans une session admin, et cela peut venir d'un installation d'une mise à jour/autre logiciel.
Kill le process Windows Installer, ou MSI un truc comme, si existant.
Sinon essaye:
msiexec.exe /a [emplacement du laucher]
0
Je suis sur windows 10.
D'acc je vais faire ça :)
0
Apparemment c'est bon !
C'etait tout bete en fait, j'osais juste pas fermer un processus Windows, j'en cherchais un EpicGames ou un truc comme ça
0