Problème Carte Son depuis passage à W10

Résolu/Fermé
Utilisateur anonyme - 23 oct. 2018 à 10:12
jeannets Messages postés 24242 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 27 janvier 2023 - 23 oct. 2018 à 15:03
Bonjour
Cela fait depuis que j'ai installé Windows 10 sur mon ordinateur (environ 1 an) que ma carte son ne fonctionne pas. Avant j'utilisais une carton son "portative" à brancher en USB mais étant en déplacement cela m'embête de l'emmener avec moi à chaque fois, j'aimerais donc trouver une solution pour résoudre ce problème. Quand je passe ma souris sur l'icone son de la barre de taches, il y est écrit "aucun périphérique de sortie audio n'est installé". J'ai essaye de faire "rechercher les pilotes sur internet et mise à jour auto" mais il me dit que le dernier pilote est déjà installé. Que puis-je faire? Merci d'avance

4 réponses

bazfile Messages postés 46235 Date d'inscription samedi 29 décembre 2012 Statut Modérateur, Contributeur sécurité Dernière intervention 27 janvier 2023 17 718
23 oct. 2018 à 10:18
Bonjour,
Vérifie si tes pilotes sont à jour, voir cette page.
0
Utilisateur anonyme
23 oct. 2018 à 10:26
oui les pilotes sont à jour
0
bazfile Messages postés 46235 Date d'inscription samedi 29 décembre 2012 Statut Modérateur, Contributeur sécurité Dernière intervention 27 janvier 2023 17 718
23 oct. 2018 à 10:29
Tu as essayé avec la méthode que je t'ai indiqué ?
0
Utilisateur anonyme
23 oct. 2018 à 10:31
oui, les seuls pilotes qui ne sont pas à jour son mes pilote usb
0
bazfile Messages postés 46235 Date d'inscription samedi 29 décembre 2012 Statut Modérateur, Contributeur sécurité Dernière intervention 27 janvier 2023 17 718
Modifié le 23 oct. 2018 à 10:34
Donne-moi le numéro d'identification de ta carte son, voir ICI.
0
Utilisateur anonyme
23 oct. 2018 à 10:37
PCI\VEN_8086&DEV_1C20&SUBSYS_105C1043&REV_05
0