Open office : formule si avec texte + nombre

Fermé
Signaler
-
Messages postés
17815
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
17 janvier 2022
-
Bonjour,

voici le problème :

A1 Credit card
A2 Autre
A3 Cash
...

B1 AUTHORIZENET: 123456
B2 987654
B3 CASH
...

Je souhaite une formule qui puisse dire =si(A1="Autre";"ABL: B1";B1)

En fait, si le nom de Autre est dans la colonne A, je dois ajouter ABL: devant le nombre de la colonne B, sinon je laisse l'info telle quelle.
Avec celle formule ci, le résultat ne me donne pas ABL: 987654 (pour la 2nd ligne) mais ABL: B2

Savez vous comment corriger cette formule ?

Par avance, merci,

1 réponse

Messages postés
17815
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
17 janvier 2022
4 913
Bonsoir,

regarde comme cela

=SI(A1="Autre";"ABL: " &B1;B1)
0