Soucis preampli USB

Fermé
Marssattack - 5 août 2018 à 19:43
billmaxime
Messages postés
47516
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 mai 2022
- 5 août 2018 à 22:51
Bonjour,

Je voudrais solliciter votre aide pour un soucis que j'ai avec mon pré ampli que je branche en USB sur mon ordinateur. Le préampli est censé être reconnu comme une carte son, donc comme n'importe quel micro USB.
Quand je le branche, il est reconnu comme un périphérique d'entrée et de sorte par mon ordi. A ce niveau, aucun problème. Sauf que au bout de 1 à 10 minutes, le micro se coupe tout seul, sans raison. Je dois alors le débrancher et le rebrancher pour que le micro refonctionne.
Le micro se désactive, néamoins le périphérique d'entré est toujours visible dans les paramètre, il n'y a juste aucun son.
Je suis actuellement sur un nouveau PC W10 que je vien juste d'acheté mais j'avais constaté le même problème sur mon macbook air. Le préamplis à toujours bien fonctionné sur W7, XP et vista.
J'ai essayé pas mal de manip, mais rien n'y fait. J'ai aussi remarqué en cherchant sur le net que pas mal de personnes avait un soucis similaire, mais aucune réponse concluante, je tente donc ma chance ici.
Le préampli est un Behringer UMC404 avec un branchement usb qui fait office d'alim et une alimentation supplémentaire pour l'utiliser sans pc
Je vous fait une liste de ce que j'ai essayer de faire.

-Changé les options d'application pouvant accédé au micro
-Désactivé les autres périphériques de sons (nVidia, et carte mere)
-Reinstallé plusieurs fois les pilotes
-Ne pas autoriser les ports usb a s'éteindre
-Essayé de le brancher sur chacun des port de la carte mère.
-Chercher les mises a jour des pilotes
-Redémarrer plusieurs fois le pc (parfois le préampli est reconnu au démarrage, parfois je dois le débrancher et le rebrancher)
-Branché le préampli en USB + Avec l'alim
-Désacticver et réactiver les ports USB
-Faire les mises a jour windows
-Faire la recherche de problème Windows (j'étais vraiment désespéré) qui m'a dit de branché sur un port qui n'étais pas en USB3, mais ça n'a rien changé
-Changer 2 ou paramètres USB dans le bios.

Si vous avez une idée, elle est la bienvenue. Merci bien

5 réponses

billmaxime
Messages postés
47516
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 mai 2022
5 849
5 août 2018 à 20:08
salut

quand il est reconnu dans le gestionnaire de périphériques, donne l'identifiant du périphérique (la 1ere ligne suffit)

https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

@+
0
Bonsoir et merci pour votre réponse.

Je n'ai qu'une seul ligne et c'est celle ci :

TUSBAUDIO_ENUM\VID_1397&PID_0502&KS
0
billmaxime
Messages postés
47516
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 mai 2022
5 849
5 août 2018 à 22:03
re

ok,fait ceci:

1) télécharge 7zip sur ton bureau

le lien >> https://www.7-zip.org/

PS: prend celui correspondant à ton pc (32 ou 64 bits) >> https://www.commentcamarche.net/informatique/windows/169-32-bits-ou-64-bits-comment-savoir/

exécute le en tant qu'administrateur pour l'installer

2) télécharge ce pilote et mets le dans tes documents clique ici

clique droit sur BEHRINGER_UMC_DriverSetup_v4.38.0 >> 7zip >> extraire vers >> BEHRINGER_UMC_DriverSetup_v4.38.0

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> BEHRINGER_UMC_DriverSetup_v4.38.0
Dossier -->BEHRINGER_UMC_DriverSetup_v4.38.0
Sélectionne le fichier --> BEHRINGER_UMC_v4.38.0_2018-02-20_setup.exe et OK
Redémarre

en image



dit moi ce que ça donne

@+
0
Malheureusement c'est déjà le pilote qui est installé sur mon pc

J'ai trouvé d'autres numéros d'identification du matériel. J'ai déja envoyé celui présent dans "controleur audio, vidéo et jeux"

il y en a un autre dans la section de mon périphérique "behriger USB 2.0 Audio Devices" :
USB\VID_1397&PID_0502&REV_0100

et dans "entree sortie audio":
MMDEVAPI\AudioEndpoints
0
billmaxime
Messages postés
47516
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 mai 2022
5 849
5 août 2018 à 22:11
re

pendant que je fais 1 recherche, poste 1 capture d'écran de ton gestionnaire de périphériques

https://www.commentcamarche.net/faq/2380-ccm-inserer-une-image-dans-une-discussion

@+
0
Marssattack
Messages postés
2
Date d'inscription
dimanche 5 août 2018
Statut
Membre
Dernière intervention
5 août 2018

5 août 2018 à 22:27


voici
0
billmaxime
Messages postés
47516
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 mai 2022
5 849
5 août 2018 à 22:31
re

d'après ta capture d'écran, tout est OK dans ton gestionnaire de péripéhriques

regarde dans Windows Update si tu n'as pas de MAJ

dit moi ce que ça donne

@+
0
Marssattack
Messages postés
2
Date d'inscription
dimanche 5 août 2018
Statut
Membre
Dernière intervention
5 août 2018

5 août 2018 à 22:34
Toute les maj ont été faites hier, il n'y en a plus aucune
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
billmaxime
Messages postés
47516
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 mai 2022
5 849
5 août 2018 à 22:51
re

ok, fait ceci:

dans le pilote dézippé

clique droit sur >> BEHRINGER_UMC_v4.38.0_2018-02-20_setup.exe >> 7zip >> extraire vers >> BEHRINGER_UMC_v4.38.0_2018-02-20_setup

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> BEHRINGER_UMC_DriverSetup_v4.38.0
Dossier -->BEHRINGER_UMC_DriverSetup_v4.38.0
Dossier -->BEHRINGER_UMC_v4.38.0_2018-02-20_setup
Dossier -->BEHRINGER_UMC_v4.38.0_2018-02-20
Dossier -->W10_x64 ou W10_x86 selon l'infrastructure de ton pc
Sélectionne le fichier -->umc_audio.inf et OK
Redémarre

PS: si ça ne fonctionne pas, essaie avec le fichier >> umc_audioks.inf

en image:



dit moi ce que ça donne

@+
0