La souris lache le texte dans les copier collés

Résolu/Fermé
nanarbe Messages postés 46 Date d'inscription mardi 14 juin 2011 Statut Membre Dernière intervention 12 décembre 2018 - Modifié le 19 juin 2018 à 10:44
mamiemando Messages postés 33132 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 29 mai 2024 - 26 juin 2018 à 09:52
Bonjour,

Je suis sous ubuntu16.04 LTS et depuis un certain temps. J'ai des problèmes fort gênants avec les glissés déposés avec la souris non tactile (je n'utilise jamais la souris tactile ).
- Le glissé lâche le fichier à glisser en marche comme si j'avais lâché le bouton.
- Idem pour les copier coller ou la surbrillance disparaît au moment de faire le clic droit, ou alors ne se fait pas du tout, ou qu'en partie. Parfois je suis obligé de recommencer de nombreuses fois.

Ça ne vient pas de la souris car j'en ai essayé d'autres. J'ai essayé des modifications dans les paramètres mais rien n'y fait... Je n'ai rien trouvé sur les forums concernant ce problème.

Quelqu'un a t'il déjà eu ce genre de soucis ?
Merci...

A voir également:

8 réponses

mamiemando Messages postés 33132 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 29 mai 2024 7 755
19 juin 2018 à 10:48
Bonjour,

Est-ce que ça ne viendrait pas d'un faux contact au niveau du port USB ? Si tu as un autre système installé sur cette machine, as-tu également des difficultés à faire des drags and drop ?

Bonne chance
0
nanarbe Messages postés 46 Date d'inscription mardi 14 juin 2011 Statut Membre Dernière intervention 12 décembre 2018 1
19 juin 2018 à 12:29
Bonjour et merci pour la réponse ..J'ai essayé plusieurs ports USB et c'est pareil ..J'ai un Windows 7 en dual boot qui ne pose aucun problème mais je n'aime pas windows oui les drags and drop lâchent aussi mais ce problème n'est pas toujours présent depuis hier je n'ai plus de problèmes mais ça ne va pas durer car c'est épisodique et très pénible pour mon boulot
0
nanarbe Messages postés 46 Date d'inscription mardi 14 juin 2011 Statut Membre Dernière intervention 12 décembre 2018 1
19 juin 2018 à 19:48
Re bonjour ..Je viens de voir en mettant une clé USB afin de sauvegarder des fichiers qu'il n'y avait pas que ce problème de copier collé et de glisser déposer en effet la fenêtre de ma clé est plus grande que l'écran et je n'ai pas pu la réduire et un quart d'heure après sans aucune raison tout était rentré dans l'ordre ..Je vais donc passer au reformatage de ce PC ce qui ne m'arrange pas car vu le nombre de logiciels que j'utilise ça risque d'être long
0
mamiemando Messages postés 33132 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 29 mai 2024 7 755
20 juin 2018 à 18:45
Le fait que tu aies des problèmes de drag and drop sous windows ET linux, qui sont deux systèmes qui fonctionnent de manière indépendante, me conforte dans l'idée que le problème est plus d'ordre matériel (port USB ou souris). Si le port ne change rien, c'est peut être juste la souris qui est fautive. As-tu essayé avec une autre souris ?
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
nanarbe Messages postés 46 Date d'inscription mardi 14 juin 2011 Statut Membre Dernière intervention 12 décembre 2018 1
21 juin 2018 à 19:30
Non justement il n'y a que sous linux que j'ai ces problèmes W7 fonctionne parfaitement mais je n'utilise pratiquement que Linux et j'ai essayé plusieurs souris ..Ce qui est très bizarre c'est que c'est épisodique ..pour l'instant ça marche donc je n'ai pas encore formaté ..
Autre chose je tourne avec le bureau "gnome flashback " c'est celui qui me pose le moins de problème sur ce PC ( j'ai possibilité de mettre plusieurs bureaux au démarrage ) dont unity que je n'aime pas car on a rien sous la main ou "gnome Kompiz" qui lui me pose des soucis de coupures avec panneau d'alarme sur firefox mais pas de soucis comme indiqués dans mon premier post ...
C'est donc ce bureau "gnome flashback" qui crée ces problèmes passager bien gênants
0
mamiemando Messages postés 33132 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 29 mai 2024 7 755
Modifié le 24 juin 2018 à 11:50
Bonjour,

Ok effectivement ton raisonnement paraît logique. Je ne connais pas gnome flashback. Si le problème est logiciel, tu peux regarder si une mise à jour résout le problème.

Ce qui serait intéressant, ce serait de lancer un terminal et de lancer
xev
qui affiche en temps réels les événements rattrapé par le serveur graphique (serveur X) et de voir si quand le drag and drop "lâche" tu as un événement du genre :

ButtonRelease event, serial 40, synthetic NO, window 0x7a00001,
root 0x161, subw 0x7a00002, time 317680, (65,52), root:(65,81),
state 0x100, button 1, same_screen YES


Ça confirmerait que le problème est bien spécifique à gnome flashback.

Si c'est avéré, deux stratégies sont possibles :
0
nanarbe Messages postés 46 Date d'inscription mardi 14 juin 2011 Statut Membre Dernière intervention 12 décembre 2018 1
25 juin 2018 à 11:09
J'avais fait cette commande console et elle ne m'a rien retourné d'anormal ..Je pense plutôt qu'il y a problème avec le PC que j'utilise ( un laptop ancien 32bits grand format ) qui ne me sert qu'au développement et qui va si bien pour ça que quand j'en prends un plus récent je suis paumé :D chaque fois que j'installe un nouveau linux il y a des soucis avec Xorg.config et d'autres fichiers ..Avant je n'utilisais que Xubuntu ou on a tous sous la main et j'aurais bien du rester la dessus plutôt que reformater avec Ubuntu suite a un crash du DD Mais bon la version Kompiz fonctionne bien et il suffisait juste de s'y habituer
Merci pour les réponses
0
mamiemando Messages postés 33132 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 29 mai 2024 7 755
26 juin 2018 à 09:52
Note que sous les versions récentes d'ubuntu, il n'y a plus besoin de configurer xorg. De plus xfce reste disponible (tu peux par exemple télécharger la dernière version de xubuntu).

Si
xev
ne retourne pas d'événement "mouse released" lorsque l'un de tes drags and drops est interrompu, alors la souris et xorg ne sont pas en cause, ce serait bien gnome flashback. Vu que tu sembles apprécier xfce, une solution serait alors soit réinstaller xubuntu, soit d'installer le paquet
xubuntu-desktop
à partir de ton installation actuelle.

Bonne chance
0