Defragmenter sous windows 7 x64 [Résolu/Fermé]

Signaler
Messages postés
294
Date d'inscription
lundi 25 avril 2005
Statut
Membre
Dernière intervention
28 octobre 2020
-
Messages postés
294
Date d'inscription
lundi 25 avril 2005
Statut
Membre
Dernière intervention
28 octobre 2020
-
Bonjour a tous voila je viens de réimplanter W7 x64 seulement comme apres avoir installer les gros fichiers je fais une bonne defragmentation voir deux , la il y'a un os


Impossible de faire l'opération , Defrag refuse d'obéir , je ne comprend pas pourquoi il me marque "Ne Jamais Executer" , je ne sais pas ce que je risque si jamais je prend un autre logiciel ou autre option , qu'est ce qui se passe ...
Merci de vos réponses

--

3 réponses

Messages postés
45047
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
26 octobre 2020
9 157
Bonjour

Quelle les la marque et le modèle du disque dur ?

bav
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
45047
Date d'inscription
lundi 21 janvier 2008
Statut
Modérateur
Dernière intervention
26 octobre 2020
9 157
Si c'est un SSD ne cherchez pas.
Messages postés
294
Date d'inscription
lundi 25 avril 2005
Statut
Membre
Dernière intervention
28 octobre 2020
4
Non non c'est un SSD bien sur , Sinon j'en tombe sur ma chaise c'est un Hitachi de 500Go , c'est vrais que j'ai pas les références , seulement dans mon gestionnaire de périph Hitachi HDP725050 ... Mais j'avais aucun problème auparavant ..
Messages postés
23614
Date d'inscription
vendredi 28 avril 2017
Statut
Membre
Dernière intervention
28 octobre 2020
6 898 >
Messages postés
294
Date d'inscription
lundi 25 avril 2005
Statut
Membre
Dernière intervention
28 octobre 2020

Dans ce cas c'est simple il ne faut défragmenté un SSD ...
La défragmentation est désactivée sous Windows pour les SSD , voilà pourquoi vous avez " Ne jamais exécuter " ...
https://www.commentcamarche.net/faq/35629-optimisation-d-un-disque-systeme-ssd
Messages postés
294
Date d'inscription
lundi 25 avril 2005
Statut
Membre
Dernière intervention
28 octobre 2020
4
Non non c'est PAS "je m'excuse humblement" un SSD , je me poserai pas la question , c'est bien un lecteur C:/ sur mon disque , je suis désoler d'avoir écris mon post trop vite tout a l'heure ...
Messages postés
23614
Date d'inscription
vendredi 28 avril 2017
Statut
Membre
Dernière intervention
28 octobre 2020
6 898 >
Messages postés
294
Date d'inscription
lundi 25 avril 2005
Statut
Membre
Dernière intervention
28 octobre 2020

Pas grave ...
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 151
Bonjour,
Je pense que c'est cela, sauf bug neuronal toujours possible à mon âge avancé :) :
1// sélectionne ton disque dans la liste
2// demande "analyser"

Comme indiqué, tu dois d'abord analyser avant de pouvoir défragmenter ( si windows est d'accord, car il peut très bien te dire que c'est inutile ! .. )
"Ne Jamais Executer" veut dire qu'il n'y a encore aucune défragmentation programmée déjà exécutée

Mais si cela renâcle, peut être faut-il désactiver la planification, vu la date prévue ?

A+
Nyctaclope
Messages postés
294
Date d'inscription
lundi 25 avril 2005
Statut
Membre
Dernière intervention
28 octobre 2020
4
Voila tu me rappelles des souvenirs , je suis entrain de me souvenir cela fait plus de 5ans que je n'avais pas installer un OS . Je me souvenais plus de cette bévue "Veux dire aucun défragmentation effectué" il n'y a pas a chercher ...
Messages postés
5296
Date d'inscription
dimanche 6 avril 2008
Statut
Membre
Dernière intervention
17 août 2018
1 151 >
Messages postés
294
Date d'inscription
lundi 25 avril 2005
Statut
Membre
Dernière intervention
28 octobre 2020

Re
Tu as mis en résolu, donc c'était cela ?
Il fallait d'abord analyser, avant de pouvoir défragmenter ?
Bonne suite à toi ..
A+
Messages postés
294
Date d'inscription
lundi 25 avril 2005
Statut
Membre
Dernière intervention
28 octobre 2020
4
Non Nyctaclope j'osais même pas analyser , je me souvenais plus du tout que lors d'une nouvelle installation de L'OS , defrag te donne ce message "Ne Jamais Executer" alors que tout va bien , Pfouu vraiment désoler
De plus j'ai un nouvelle ordinateur maintenant , celui ci m'a lâché , apres + de 8ans de glorieux service
Messages postés
23614
Date d'inscription
vendredi 28 avril 2017
Statut
Membre
Dernière intervention
28 octobre 2020
6 898
Bonjour ,
c'est la quoi référence et puis la marque de cet ordinateur ?

--
Messages postés
294
Date d'inscription
lundi 25 avril 2005
Statut
Membre
Dernière intervention
28 octobre 2020
4
La carte est une P5QL-E d'Asus , le Processeur un intel E8400 ... C'est un vieux ordi mais cool ...