Mise à jour bios sous dos

Fermé
Signaler
Messages postés
266
Date d'inscription
dimanche 1 juillet 2007
Statut
Membre
Dernière intervention
22 février 2019
-
Messages postés
266
Date d'inscription
dimanche 1 juillet 2007
Statut
Membre
Dernière intervention
22 février 2019
-
Bonjour,

Je dispose d'un pc tout en un Asus ET2032IUK-BC014X.
Ce pc fonctionnait parfaitement mais a présenté des signes d’instabilité système.
J'ai voulu réinstaller le système (W8.1) impossible d'installer le système !
J'ai substitué barrette mémoire, disque dur, rien n'y fait.
Le logo Asus s'affiche, je boote parfaitement sur clé usb ou dvd, l'installation se lance mais au bout de qques minutes tout se bloque. Bien sur j'ai changé de mode d'installation, boot usb ou dvd, j'ai même essayé d'installer un W7 rien n'y fait !

Je pense que c'est un problème de bios, donc je suis allé sur le site Asus, téléchargé le bios correspondant à ce pc, il se nome "ET2032I-ASUS-0602.CAP"

Ma question est la suivante: quel logiciel utiliser sous dos via lecteur disquette et disquette boot pour supprimer le bios actuel et réinstaller le bios ?

Merci de votre aide.


1 réponse

Messages postés
10433
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
4 décembre 2021
662
Bonjour,

Ne serait-cer pas plus implement un problème de paramétrage du BIOS, entre les très importantes UEFI et LEGACY ?

Car commencer par vouloir flasher le BIOS pour régler le moindre problème est une solution dangereuse pouvant mettre le PC complètement HS......mais c'est vous qui voyeze !
Messages postés
266
Date d'inscription
dimanche 1 juillet 2007
Statut
Membre
Dernière intervention
22 février 2019
11
Bonjour ginto5, merci pour la réponse. Sincèrement non je ne pense pas car j'ai fait une restauration du bios par défaut, modifier par la suite pas mal de paramètres pour essayer, rien n'y fait.
Partant du principe que le hdd est totalement vierge lors de l'install, c'est élémentaire d'installer un système via DVD ou clé USB, j'ai eu l'occasion de le faire moult fois sur X machines.
Pour info, lors du démarrage du pc, le début de l'install se passe normalement, apparition du logo W8, puis reboot, logo asus, démarrage install, logo W8 etc etc... Après logo W8 il devrait y avoir au dessous un "cercle tournant" qui par la suite abouti sur le début de l'install et là rien du tout.
Pour information, lors d'une install W7 le début se passe bien, deux barres progressives puis arrive le msg classique "starting windows" là, tout se bloque ça ne va pas plus loin !
Messages postés
10433
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
4 décembre 2021
662
OK !

Cela me rappelle les problèmes que j'avais eu en installant un Win 8 64 bits sur un PC qui était 32 bits !

Juste une piste, pas une affirmation !
Messages postés
266
Date d'inscription
dimanche 1 juillet 2007
Statut
Membre
Dernière intervention
22 février 2019
11
J'ai essayé ça fait pareil :(