PC haut gamme et perte de fps et problème de ram [Résolu/Fermé]

Signaler
Messages postés
773
Date d'inscription
vendredi 5 juin 2015
Statut
Membre
Dernière intervention
27 janvier 2020
-
Messages postés
773
Date d'inscription
vendredi 5 juin 2015
Statut
Membre
Dernière intervention
27 janvier 2020
-
Salut à tous,
L'heure est grave, tout d'abord je remercie tout ceux qui tenterons de m'aider.
Voici le rapport speccy qui détaille ma configuration: http://speccy.piriform.com/results/o0whycisufWQ3f2HzvRcdAx

Mon problème: Un perte de 100 fps sur les jeux, et la ram qui est cadencé à 2133mhz alors qu'elle devrait être en 2400mhz.

Tentatives de réparations:
- scan defender
- scan rogue killer
- scan adwcleaner
- nettoyage registre
- nettoyage appdata
- driver à jour pour la gpu
- cpu qui ne dépasse pas les 61 degré au maximum (watercooling)
- profil xmp dans le bios pour la ram mais le pc ne boot pas
- mise à jour à partir du bios ethernet
- optimisation geforce expérience
- mise à jour w10
- lancer le jeux seul
- 3 HDD > un pour windows, un pour les jeux et un pour les dossiers


Merci de m'avoir lu cher internaute !

3 réponses

Messages postés
773
Date d'inscription
vendredi 5 juin 2015
Statut
Membre
Dernière intervention
27 janvier 2020
163
UP
Messages postés
773
Date d'inscription
vendredi 5 juin 2015
Statut
Membre
Dernière intervention
27 janvier 2020
163
up
Messages postés
773
Date d'inscription
vendredi 5 juin 2015
Statut
Membre
Dernière intervention
27 janvier 2020
163
panneau de configuration nvidia>gérer les paramètres 3D>paramètre globaux>alimentation haut performance
Messages postés
10726
Date d'inscription
samedi 19 août 2017
Statut
Membre
Dernière intervention
10 avril 2021
5 237
Recuva....
Messages postés
773
Date d'inscription
vendredi 5 juin 2015
Statut
Membre
Dernière intervention
27 janvier 2020
163
qu'est ce que tu me veux ?