Internet en totale anarchie

[Fermé]
Signaler
Messages postés
2
Date d'inscription
samedi 17 février 2018
Statut
Membre
Dernière intervention
18 février 2018
-
Messages postés
8709
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
17 octobre 2021
-
Bonjour,

je viens sur ce forum car je suis à bout. Cela fait maintenant un mois que je suis en guerre avec mon wifi d'une façon complètement incompréhensible.
Pour introduire mon problème de façon courte, je vais être précis, je perd ma connexion toutes les 5 minutes et je dois la réactiver manuellement.

Cependant, je la perd de deux façons complètement différentes et aléatoires.

La première, la moins contraignante mais la plus incompréhensible est très compliquée à expliquer. En gros, mon Wifi ne se déconnecte PAS. L'icone en bas à droite reste normal et mes onglets ouverts continuent de fonctionner. Par contre, si j'ouvre un nouvel onglet, il n'y a plus de wifi spécifiquement sur cet onglet ! C'est incompréhensible. Je dois donc désactiver mon wifi manuellement, le réactiver et reloader ma page pour que cela fonctionne. 5 minutes plus tard, rebelotte. Au final, ce problème n'est pas le pire car je n'ai pas à attendre, je dois juste refaire et refaire la manip toutes les 5 minutes.

Le deuxième en revanche est absolument chaotique. Il me rend fout. Il est beaucoup plus simple à expliquer : mon Wifi DISPARAÎT complètement. C'est tout. Il disparaît complètement et revient quand ça lui chante, ça peut être rapide (1 minutes) et horriblement long (jusqu'à 40 minutes).

Voilà s'il vous plaît si quelqu'un sait ce qu'il se passe sauvez moi, je deviens fou. A noter que les 2 bugs ne se mélangent pas les uns aux autres. C'est soit l'un, soit l'autre. J'ai déjà rebooté ma box, ça ne change rien.

Merci de votre aide...

2 réponses

Messages postés
1827
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
30 juin 2021
503
Bonjour,
Essaie de désinstaller le pilote. Redémarre le PC.
Réinstalle le pilote.
Messages postés
8709
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
17 octobre 2021
2 064
Bonjour,

Je commencerais par vérifier si cela se produit également à proximité de la box. Cela indiquerait des interférences ou blocages dûs à l'environnement (murs, appareils électriques) et peut s'accentuer en habitat groupé, après la sortie des bureaux.

Essayer en filaire (cordon ethernet) permet de se faire une meilleure idée du problème.

Il est possible d'améliorer la situation en changeant le canal wifi sur la box.

Cordialement