Copier/coller data filtrées dans autre fichier excel avec filtre [Fermé]

Signaler
Messages postés
16
Date d'inscription
jeudi 19 octobre 2017
Statut
Membre
Dernière intervention
31 mars 2020
-
Messages postés
53345
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
26 février 2021
-
Bonjour,

Si quelqu'un avait la gentillesse de m'aider à résoudre mon problème je lui en serai reconnaissant.
Alors voilà mon soucis :
J'essaie de faire un copié/collé à partir de données filtrées d'un fichier excel A vers un fichier excel B.
Je tiens à préciser que les fichiers A et B contiennent déjà tous les deux un filtre et possèdent le même nombre de ligne.
Mais il s'avère que cette opération ne soit pas possible ?
Quelqu'un aurait-il une autre solution à ce problème ?

Merci beaucoup pour votre aide.

m.messaoud29

2 réponses

Messages postés
53345
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
26 février 2021
15 366
Bonjour.

Il nous manque des informations :
- Les données du fichier A doivent s'ajouter à celles du fichier, ou les remplacer ?
- Les données en première colonne sont-elles identiques dans les 2 fichiers ?

Il serait utile de nous envoyer un fichier-exemple (sans infos confidentielles) :
 1) Tu vas dans https://www.cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers
Messages postés
16
Date d'inscription
jeudi 19 octobre 2017
Statut
Membre
Dernière intervention
31 mars 2020

Oui, désolé j'avais oublié de préciser que les données s'ajoutent.
Voici le lien de mon fichier :
https://www.cjoint.com/c/HAFoxWZgfxd

Dans fichier vous trouverez deux anglets.
Je dois ajouter les dates de lissages souhaitées de l'anglet 1 de tous les "NHR" (colonne resp d'équipe) vers l'anglet 2 sans supprimer les dates de lissages que contient déjà l'anglet 2.

Merci à vous.
Messages postés
53345
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
26 février 2021
15 366
Avec 2 fichiers, je ne sais pas ...
Mais avec un seul fichier de 2 feuilles comme ton exemple, je propose, sachant que je ne suis toujours pas certain d'avoir compris la question :
- Saisir en E2 de la seconde feuille la formule
=SI(A2="NHR";SI(D2="";INDEX('CONTIENT DATES NHR'!$A$1:$D$1843;LIGNE();4);"fait");"non")
et recopier vers le bas.