Problème installation de XP: reboot en chaîne

[Résolu/Fermé]
Signaler
-
 68silver -
Bonsoir à tous, je suis confronté à un problème qui dépasse mes compétences là!

Suite à de nombreux plantages ces derniers temps (écran qui se fige, pc qui redémarre tout seul) j'ai décidé de réinstaller WinXP en propre. J'ai sauvegardé mes fichiers sur mon disque dur externe et je redémarre la machine en insérant le cd dans le lecteur.
Je commence la réinstallation, je supprime les deux partitions qu'il y avait sur mon pc pour en laisser une unique.

Et la le truc fatal, coupure de courant pendant l'installation!
Depuis dès que je redémarre mon pc il me marque "reprise de l'installation" et quelques secondes plus tard il reboot.
J'ai essayé de tout recommencer depuis le début mais à première vu il ne prend plus en compte mon lecteur cd: avec F8 j'ai essayé de relancer depuis le lecteur: rien à faire!
Je suis aller dans le BIOS et il me marque CD-Rom boot priority:not installed.

J'ai essayé de créer une clef usb bootable (parce que je dispose pas de lecteur de disquettes) mais jusqu'à présent c'est léchec!

Quelqu'un aurait-il une solution?

3 réponses

C'est bon j'ai trouvé la solution: j'ai modifié l'ordre dans le boot du BIOS
dans advanced BIOS features
- first boot device: cd rom
- second boot device : disabled
- third boot device: disabled
ce qui fait que mon pc ne pouvais ce booter que depuis le lecteur cd qu'il à "miraculeusement" reconnu

et une fois windows xp réinstaller proprement j'ai remis les anciens attributs
- first boot device: removable
- second boot device : cd rom
- third boot device: hard disk

Problème résolu! ^^
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
15
Date d'inscription
jeudi 12 avril 2007
Statut
Membre
Dernière intervention
2 septembre 2007
1
Slt,

le probleme vient bien de ton Bios

En faite pendant l'intallation, L'intall, modifie le bios d'une façon que sa soit le disque dur qui démarre en premier, donc même si tu utilise une clé usb bootable, cela ne sert a rien.

Pour résoudre se probleme, il faudrait que tu change la valeur dans le Bios : Cd-Rom boot priority : not installed

Et il faudrait le mettre en installed
Merci pour la rapidité de ta réponse.
Malheureusement, je ne peux pas retourner sur cette ligne quand je suis dans la bios.

Elle est grisée et le curseur "saute" directement à la ligne du dessous...