Auto-complétion google

Résolu/Fermé
iggy.sno Messages postés 3 Date d'inscription lundi 4 décembre 2017 Statut Membre Dernière intervention 23 janvier 2018 - 4 déc. 2017 à 18:44
pistouri Messages postés 17500 Date d'inscription dimanche 14 juin 2015 Statut Contributeur Dernière intervention 27 janvier 2023 - 5 déc. 2017 à 15:56
Bonsoir,

Je vous expose mon souci :
Jusqu'à il y a une semaine, quand je commençais à taper une lettre dans la case google au milieu de l'écran, celui-ci complétait le mot en me donnant une liste de sites que j'avais déjà visités
par exemple, en tapant "br", il me donnait une liste de sites visités (brico...)
Je trouvais que c'était un gain de temps non négligeable
Et subitement, sans que je modifie quoi que ce soit, je n'ai plus aucune auto-complétion...
Je suis donc obligée d'écrire à chaque fois le(s) mot(s) entièrement
Je trouve cela assez agaçant, c'était bien pratique !
(navigateur = firefox)
Quelqu'un aurait-il une suggestion à me faire pour y remédier ?

Merci d'avance
A voir également:

4 réponses

pistouri Messages postés 17500 Date d'inscription dimanche 14 juin 2015 Statut Contributeur Dernière intervention 27 janvier 2023 8 213
Modifié le 4 déc. 2017 à 19:57
Bonjour ,

Vérifies si les suggestions sont activées dans les options de Firefox

Ouvre Firefox
Efface tout dans la barre d 'adresse
Fais un copier/coller

about:preferences#search

Puis entrée clavier (ou clic droit puis coller et ouvrir)

Sélectionnes Google comme moteur de recherche par défaut
Coches les cases
-Afficher les suggestions de recherche
-Afficher les suggestions de recherche parmi les résultats de la barre d’adresse

Ferme puis relance Firefox

Ps
Tu peux aussi passer par le menu (c 'est les 3 traits horizontaux en haut et à gauche) puis Options et enfin sur → Recherche


pistouri
0
iggy.sno Messages postés 3 Date d'inscription lundi 4 décembre 2017 Statut Membre Dernière intervention 23 janvier 2018
4 déc. 2017 à 21:05
Merci
j'ai déjà fait tout ça...
mais ça ne change rien...
0
pistouri Messages postés 17500 Date d'inscription dimanche 14 juin 2015 Statut Contributeur Dernière intervention 27 janvier 2023 8 213
Modifié le 4 déc. 2017 à 21:19
Vide le cache et l 'historique de Firefox

Efface tout dans la barre d 'adresse
Fais un copier/coller

about:preferences#privacy

Puis entrée clavier (ou clic droit puis coller et ouvrir)
Ferme puis relance Firefox

Passe Speedyfox
Prends le directement ici
Dézippe le avec Winrar ou 7-Zip
relance Firefox

Si pas mieux fais une réparation de Firefox
Efface tout dans la barre d 'adresse
Fais un copier/coller

about:support

Clic ensuite sur → réparer Firefox


pistouri
0
Bonjour Pistouri,

J'ai "partiellement" récupéré l'auto-complétion
Maintenant quand je tape quelques lettres, j'ai une liste de suggestions
Mais, mes précédentes recherches ne sont toujours pas mémorisées
Avant ces suggestions apparaissaient en tête de liste (et en couleur)
Mais bon, je suis déjà satisfaite de ce résultat

Merci pour ton aide précieuse !
0
pistouri Messages postés 17500 Date d'inscription dimanche 14 juin 2015 Statut Contributeur Dernière intervention 27 janvier 2023 8 213
5 déc. 2017 à 15:56
Regarde les réglages dans les options de Firefox → vie privée → Conserver l'historique
De mon coté je ne le garde pas à cause des cookies (qui eux se souviennent de toi)



Bonne continuation .
0