Sims 4 impossible de le lancer : la carte vidéo dans ce système. [Fermé]

Signaler
Messages postés
189
Date d'inscription
vendredi 2 septembre 2016
Statut
Membre
Dernière intervention
12 mars 2019
-
 sorazilla -
Bonjour, ça fait dupuis plusieurs heure que j’écume les forum a la recherche de réponse mais sans sucés. J'ai même contacter le service technique mais sans réponse de leurs par nom plus :/

Alors voici ma config :

Windows 10

Intel Core I3
GTX 1050 TI, 4GO
8 GO de ram

J'ai déjà fait toute les maj de la carte graphique mais sans sucés.

Merci d'avance :/

2 réponses

Apres 6h de test divers j ai trouvé la solution faire clic droit sur le TS4 sur le bureau / Propriété / compatibilité / cocher exécuter ce programme en mode de comptabilité Windows 8 / cocher désactiver les optimisations du mode plein écran / exécuter en tant qu’administrateur. et reste plus qu'a lancer le jeu.
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Merci grand sauveur, j'ai tout testé et c'est ta solution qui marche !

Bonjour,

Pouvez vous développer ? Précisez quel est le problème exact rencontré et éventuellement fournir une capture d'écran ?
Messages postés
2097
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
15 octobre 2020
337
Bonjour,

Merci de préciser également si il s'agit d'une version boite ou dématérialisée, les sources de problèmes et leur résolution peuvent être différents.