Virus bloque antivirus et internet

Résolu/Fermé
Signaler
Messages postés
19
Date d'inscription
samedi 8 décembre 2012
Statut
Membre
Dernière intervention
25 octobre 2020
-
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
-
Bonjour,
Je vous contact car un virus bloque mon antivirus et mon accès a internet. J'ai fait quelque recherche sur mon autre ordinateur et il s'agirait d'un virus nommés bagle. Je voulais donc savoir si il était possible de m'aider a m'en débarrasser.
Mon ordinateur tourne sur windows 8.1 version 64bit , et mon antivirus est avast.
Je vous remercie d'avance
Cordialement


12 réponses

Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 393
Salut,

Pas possible, cela fait des années que Bagle n'existe plus.

Suis le tutoriel FRST. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST,
Attendre la fin du scan, un message indique que l'analyse est terminée.

Trois rapports FRST seront générés :
  • FRST.txt
  • Shortcut.txt
  • Additionnal.txt


Envoie ces 3 rapports sur le site https://pjjoint.malekal.com/ afin de les partager.
En retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
19
Date d'inscription
samedi 8 décembre 2012
Statut
Membre
Dernière intervention
25 octobre 2020
1
Très bien merci beaucoup l'analyse est lancé, je posterais les liens juste après.
Encore merci de votre aide
Messages postés
19
Date d'inscription
samedi 8 décembre 2012
Statut
Membre
Dernière intervention
25 octobre 2020
1
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 393
Désinstalle les programmes CyberLink et WildTangent Games App
Ca encombre Windows pour rien.

Avast! est installé, il ne fonctionne pas ?
Messages postés
19
Date d'inscription
samedi 8 décembre 2012
Statut
Membre
Dernière intervention
25 octobre 2020
1
D'accord merci du conseil
Oui il est installé mais impossible de l'ouvrir, et impossible d'atteindre une page internet
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 393
Tu n'as pas l'air dêtre connecté à aucun réseau.

Désinstalle Avast!, si difficulté voir : https://www.malekal.com/desinstaller-supprimer-avast/

Pour tes problèmes réseaux, télécharge MinitoolBox depuis un autre ordinateur et copie le sur une clef USB.

Coche "Select All" puis clique "Go".
Un rapport va être généré, copie le sur ta clef USB.
Depuis un ordinateur où internet fonctionne, envoie le rapport sur https://pjjoint.malekal.com/
Un lien pjjoint qui pointe sur le rapport va t'être donné, donne ce lien ici en réponse dans un message.

Messages postés
19
Date d'inscription
samedi 8 décembre 2012
Statut
Membre
Dernière intervention
25 octobre 2020
1
Désolé ça a mis un peu de temps a ce faire.

Oui quand j'ai fait l'analyse je n'était pas connecter a ma box

Avast a bien été désinstallé .

Voici le lien demandé :
https://pjjoint.malekal.com/files.php?id=20171118_x12p9f8g13v9

Encore merci pour votre aide !
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 393
La connexion internet a l'air de fonctionner.
Désinstalle :
CyberLink
WildTangent Games App


Tu peux surfer là ou tjrs pas ?

Veuillez appuyer sur une touche pour continuer la désinfection...
Messages postés
19
Date d'inscription
samedi 8 décembre 2012
Statut
Membre
Dernière intervention
25 octobre 2020
1
Oui je fais ça maintenant .
Et oui c'est magique sa fonctionne parfaitement !
J'en déduis que c'est mon antivirus qui bloquait tout ?
Puis-je le réinstaller ?
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 393
ouaip, réinstalle le pour tester.
Messages postés
19
Date d'inscription
samedi 8 décembre 2012
Statut
Membre
Dernière intervention
25 octobre 2020
1
Avast est en cours de réinstallation mais par contre je n'est plus internet sur mon autre ordinateur.
C'est dus au transfert de clés usb ?
je désinstalle avast ?
Messages postés
19
Date d'inscription
samedi 8 décembre 2012
Statut
Membre
Dernière intervention
25 octobre 2020
1
Autant pour moi un redémarrage a suffit a resoudre le problème.
Et après la réinstallation de avast aucun soucis !
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 393
ok vois à l'usage =)
Messages postés
19
Date d'inscription
samedi 8 décembre 2012
Statut
Membre
Dernière intervention
25 octobre 2020
1 >
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021

En tout cas merci beaucoup ça m’a beaucoup aider !! Tout fonctionne parfaitement
Messages postés
180254
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 393 >
Messages postés
19
Date d'inscription
samedi 8 décembre 2012
Statut
Membre
Dernière intervention
25 octobre 2020

ça roule =)