Restauration du pc impossible [Résolu/Fermé]

Signaler
Messages postés
13
Date d'inscription
lundi 7 janvier 2013
Statut
Membre
Dernière intervention
22 août 2018
-
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
-
Bonjour,

J'ai lu beaucoup de post sur mon problème mais je n'ai malheureusement pas trouvé de solution.
Voici donc mon souci : depuis quelque temps, j'ai ma connexion internet qui bugue sérieux. Je pense que c'est suite à une mise à jour (laquelle je ne sais pas), alors j'ai essayé de restaurer à une date antérieure mais je ne peux pas aller au delà de 1 mois et le problème se sait pas résolu.
Du coup, je me suis dit qu'en dernier recours, restaurer le système entièrement serait la solution.

Le truc c'est que l'ordinateur n'arrive pas à se restaurer car il rencontre un problème : C:windows/System32/Logfiles/Srt/SrtTrail.txt
Ce fichier, j'ai vérifié, je l'ai bien au bon emplacement et je peux même l'ouvrir.
Sur les forums, il y a avait une solution proposée qui était dans les options avancées, de désactiver le contrôle obligatoire des signatures de police. J'ai fait en suivant le tuto mais rien n'a faire, mon pc bloque au même problème avec ce foutu fichier. Je ne pense pas que le supprimer soit la solution...

Du coup je cherche encore et encore....
Je précise qu'au départ j'étais sous windows8 mais j'ai migré sur windows10 il y a longtemps maintenant et que je n'ai pas de cd de restauration :(

J'espère que vous aurez une solution à me proposer car je ne me vois mal changer d'ordinateur ;(

Merci d'avance à tous,

Sous Windows10, 64 bits

3 réponses

Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 102
Salut,

C'est un ordinateur ASUS ?
Tu as des déconnexions intempestives en Wifi ?

Si oui et si c'est suite au passage en Creators Update, c'est surement le pilote Atheros, faut rétrograder : paramètres windows 10 > mise à jour et système > onglet rétrograder.

Si ce n'est pas ça, faut donner plus d'informations sur le matériel et modèle de l'ordinateur : https://forum.malekal.com/viewtopic.php?t=52507&start=
Messages postés
13
Date d'inscription
lundi 7 janvier 2013
Statut
Membre
Dernière intervention
22 août 2018

Bonsoir,

Merci pour la réponse.
Mon ordi est effectivement un Asus et oui la connexion se perd régulièrement.
Dans les paramètres, j'ai essayé de rétrograder la mise à jour mais je n'ai pas l'onglet rétrograder pour le faire.
J'ai vu aussi que pour supprimer Creators Update, il faut le fichier windows old. Et celui je ne l'ai pas non plus vu qu'il a du être supprimé il y a longtemps après la migration sous windows10...
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 102
Faut rétrograder, d'autres utilisateurs ont le même problème avec ces cartes Atheros.
Faudrait voir ce que cela donne avec la prochaine mise à jour de Windows 10 Fall Creators Update, d'ici quelques jours sinon...
=> https://www.malekal.com/windows-10-fall-creators-update-les-nouveautes/
Messages postés
13
Date d'inscription
lundi 7 janvier 2013
Statut
Membre
Dernière intervention
22 août 2018

Bonjour,

J'ai vraiment essayé de rétrograder mais je n'y arrive pas vu que windows ne trouve pas de version antérieure sur l'ordinateur. Je suis donc bloquée. J'ai lu que windows efface automatiquement l'ancienne version 10 jours après avoir télécharger la nouvelle... je vais donc soit attendre la nouvelle version et voir si ça corrige le problème (merci pour le lien) soit essayer de créer une clé usb avec l'ancienne version de l'os et faire une récupération via cette clé.
Je clos le sujet et reviendrais si j'ai encore des soucis.
Merci de m'avoir aidé en tout cas car je pensais que c'était ma carte réseau qui était morte..
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 102
Si la prochaine mise à jour ne règle pas le problème, ça va être compliqué
ca veut dire que cette carte wifi ne fonctionne qu'en version anniversaire (version 1604).
Du coup pour revenir dessus, faudra trouver un ISO anniversaire :/
Messages postés
13
Date d'inscription
lundi 7 janvier 2013
Statut
Membre
Dernière intervention
22 août 2018
>
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020

Bonsoir,

Je suis allée voir une boutique de réparation d'ordinateur pour voir avec eux et ils m'ont dit de télécharger Driver boosters et de mettre à jour les drivers. Je pensait que ma carte réseau était à jour mais pas tout en fait. J'ai donc fait la mise à jour de tous les drivers que le logiciel a détecté comme ancien voir antiquité. Du coup, plus de problème de connexion pour le moment. J'espère que cela va durer.... Je croise les doigts :)
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 102 >
Messages postés
13
Date d'inscription
lundi 7 janvier 2013
Statut
Membre
Dernière intervention
22 août 2018

ok ça roule =)