Webcam lonovo 310 inutilisable [Fermé]

Signaler
-
Messages postés
43533
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 juin 2021
-
Bonjour,

Voila je vous expose mon problème:
J'ai récemment acheté un lenovo ideapad 310 (webcam intégrée, détail futile mais important pour la suite)

Depuis ce jour impossible d'utiliser la webcam, je n'arrive pas a l'ouvrir simplement sous windows ni arrive à l'utiliser sur skype.

Je me suis rendu sur le site lenovo et ai téléchargé les pilotes correspondants, suite à cette manip j'ai pu utiliser UNE fois seulement la webcam sur skype.
Depuis impossible de la réutiliser de nouveau, de plus le pilote n'apparait même pas dans la liste des dispositifs... (la ou il est possible de mettre a jour les différents pilotes)

Je précise que je ne suis pas un expert en informatique, loin de la...
Je suis sous windows 10

Avez-vous des idées de solution pour mon problème ?

Merci d'avance
PLM

10 réponses

Messages postés
43533
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 juin 2021
5 099
salut

dans le gestionnaire de périphériques, tu ne la vois pas dans "périphériques d'acquisition et d'images"?

exemple de mon pc avec cam "externe"



le modèle "complet" de ton pc, c'est quoi?

exemple: Lenovo IdeaPad 310-15IKB

le pc est en 32 ou 64 bits?

https://www.commentcamarche.net/informatique/windows/169-32-bits-ou-64-bits-comment-savoir/

@+
Salut,

Non en effet la webcam (et autres périphériques vidéo) n'apparait pas dans le gestionnaire des périphériques.
Du moins elle n'apparait plus, je l'ai eu juste après avoir téléchargé le pilote sur le site lenovo, puis au second rallumage de l'ordi elle avait de nouveau disparue..

Le modèle du PC est : 310-15IKB Laptop (ideapad) en 64 bits
Messages postés
43533
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 juin 2021
5 099
re

télécharge le pilote de ta cam sur ton bureau clique ici

exécute le en tant qu'administrateur (clic droit)

redémarre le pc et vérifie dans le gestionnaire de périphériques s'il est présent, et si ta cam fonctionne

PS:je pense que c'est 1 MAJ de Windows Update qui a fait "sauté" le pilote que tu avais téléchargé et installé précédemment

dit moi ce que ça donne

@+
J'ai fait la manip.. rien

Le pilote semblait être le même que le dernier que j'ai installé puisque windows m'a demandé si je voulais "recopier par dessus le dossier déjà existant"

La caméra n'apparait toujours pas après réinstallation et redémarrage de l'ordi dans le gestionnaire
Messages postés
43533
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 juin 2021
5 099
re

tu ne vois pas le périphérique dans le gestionnaire?

fait ceci:

quitte tous tes programmes en cours

démarre l'invite de commande en tant qu'administrateur (clic droit)

dans la fenêtre, tape SFC /SCANNOW et clique sur ENTER

ATTENTION: il y a 1 espace entre SFC et/

laisse bosser le pc et regarde quand le scan est terminé, s'il a/n'a pas trouvé/réparé de fichiers système

@+
Non il n'apparait pas dans le gestionnaire

Qu'est-ce donc que " l'invite de commande " ?
Messages postés
43533
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 juin 2021
5 099
re

Qu'est-ce donc que " l'invite de commande " ?

dans Cortona, tape CMD

dans le résultat de la recherche, clique droit sur CMD et exécute le en tant qu'administrateur

regarde ceci pour exemple:



@+
La tu m'as perdu ^^

Question bête mais qu'est ce que "cortona" et "CMD" ??
Messages postés
43533
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 juin 2021
5 099
re

attends, je vais te mettre tout ça en image depuis mon W10

@+
Messages postés
43533
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 juin 2021
5 099
re

regarde ceci pour réaliser la manipulation (clique sur l'image pour l'agrandir si besoin)



@+
Messages postés
81857
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 juin 2021
13 030
Bonjour,

J'ai récemment acheté un lenovo ideapad 310


Si le problème persiste, retourne chez le vendeur et fais marcher la garantie.
Messages postés
43533
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 juin 2021
5 099
salut kaneagle,

c'est pas faux, mais je pense que le pc est infecté, et que des fichiers système sont "corrompus"

on va voir le résultat de la CMD >> SFC /SCANNOW

@+
Bonsoir,

J'ai fait la manip et tout semble ok (je ne sais pas comment joindre un fichier, la capture d'écran, sur ce forum..)

Le message de windows dit qu'il n'a trouvé " aucune infraction de l’intégrité de l'appareil" (c'est une traduction depuis l'espagnol, mon ordinateur est en espagnol, vivant en Espagne)

Donc suite à ce scan tout semble ok....
Messages postés
43533
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 juin 2021
5 099
salut

Le message de windows dit qu'il n'a trouvé " aucune infraction de l’intégrité de l'appareil" (c'est une traduction depuis l'espagnol, mon ordinateur est en espagnol, vivant en Espagne)

Donc suite à ce scan tout semble ok....


ok pour le scan

je récapitule ce qui a été fait:

tu as téléchargé le pilote de ta cam

Je me suis rendu sur le site lenovo et ai téléchargé les pilotes correspondants, suite à cette manip j'ai pu utiliser UNE fois seulement la webcam sur skype.

je t'ai fait retélécharger le pilote une 2ème fois, pensant qu'1 MAJ avait fait "sauter" le pilote

télécharge le pilote de ta cam sur ton bureau clique ici

tu m'as répondu ceci:

J'ai fait la manip.. rien

Le pilote semblait être le même que le dernier que j'ai installé puisque windows m'a demandé si je voulais "recopier par dessus le dossier déjà existant"

La caméra n'apparait toujours pas après réinstallation et redémarrage de l'ordi dans le gestionnaire


ça veut dire que le pilote est présent, mais apparemment "non visible", tu ne voit pas le périphérique dans ton gestionnaire de périphériques

Non en effet la webcam (et autres périphériques vidéo) n'apparait pas dans le gestionnaire des périphériques.
Du moins elle n'apparait plus, je l'ai eu juste après avoir téléchargé le pilote sur le site lenovo, puis au second rallumage de l'ordi elle avait de nouveau disparue..


si tu cliques sur "démarrer" en bas a gauche, tu ne vois pas la caméra dans la liste de programmes?

exemple de mon pc:


vu que l'achat de ton pc est récent, et comme le suggère Kaneagle que je salue au passage, il va falloir contacter le SAV pour la garantie

@+
Salut,

La webcam est bien présente dans le menu démarrer, mais quand je l'ouvre j'ai le message suivant " nous ne trouvons pas votre appareil photo, vérifier que cette dernière est bien connectée et bien installée, qu'elle n'est pas bloquée par un logiciel antivirus (j'ai essayé de chercher mais pas trouvé..) et que ses pilotes sont à jour"
Code d'erreur 0xA00F4244(0XC00DABE0)
Messages postés
43533
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 juin 2021
5 099
J'étais déjà tombé sur ce forum et hélas ça n'avait pas marché...

Je vais essayer d'aller voir un petit magasin réparateur voir si ils peuvent m'aider car le magasin ou je l'ai acheté c'est un peu le style FNAC a l'espagnole (mediamarkt) et avant d'envoyer au SAV les vendeurs doivent jeter un œil quand ils peuvent, sans rdv au préalable possible...
Messages postés
43533
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 juin 2021
5 099
re

vérifie encore dans le gestionnaire de périphériques si tu ne vois pas la cam

si tu la vois, désinstalle le périphérique (incluant les pilotes)

pour désinstaller le "périphériques d'acquisition et d'images", clique droit dessus et coche la case comme sur cette image


redémarre le pc et regarde ce que ça donne

si tu ne vois pas la cam dans le gestionnaire de périphériques, reinstalle le pilote

si pas mieux, je ne vois pas ce que tu peux faire d'autre...

@+