Disque dur interne D non accessible... [Fermé]

Signaler
Messages postés
55
Date d'inscription
mardi 27 août 2013
Statut
Membre
Dernière intervention
7 mars 2019
-
Messages postés
19363
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
18 janvier 2021
-
Bonjour,

Ce matin, jour de mon anniversaire car on arrête pas la malchance, mon ordinateur a eu un léger plantage (pendant que je téléchargeais un fichier important [rien d'illégal]).

Il s'agit d'un ASUS ROG de type grosse bête avec seulement 6 mois au compteur, deux disque dur (un C et un D) et un processeur i7.

J'ai décidé de le redémarrer et là, surprise, mon bureau n'était plus disponible (Emplacement non disponible). Mon disque D avait disparu des radars et aucun moyen de savoir qu'il avait existé un jour.

Après 4 redémarrages et un bon coup de main sur la machine, le disque est revenu comme par magie. Mais j'ai très peur qu'il reparte, je n'ai pas encore reçu mon disque dur externe (commandé à la va-vite au cas où si le souci revenait), avez-vous des solutions à me proposer pour des cas équivalents ?

Merci beaucoup d'avance !
Bonne journée à vous

Jason



2 réponses

Messages postés
19363
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
18 janvier 2021
4 226
Bonjour,

Donne plus d'infos pertinentes... des ROG, il y a des milliers de modèles.

Disque D: ..?? type, interne, externe etc...etc...
Messages postés
55
Date d'inscription
mardi 27 août 2013
Statut
Membre
Dernière intervention
7 mars 2019

Je possède deux disques internes :
- l'un contenant Windows (SSD de 128 Go), le C
- l'autre, un disque dur DATA de 1 To contenant tous mes fichiers, le D

C'est donc le D qui est passé inaccessible ce matin sans aucune raison.

L'ordinateur, c'est celui-ci : http://www.rueducommerce.fr/Ordinateurs/Ordinateur-Portable/Ordinateur-Portable-Grand-Public/ASUS/4972518-ROG-G752VM-GC006T-Gris.htm
Messages postés
19363
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
18 janvier 2021
4 226
Donc ce serait celui-ci ROG G752VM-GC006T à confirmer.

il y a certainement une raison... Mais laquelle..??

-- Il peut avoir des secteurs défectueux..?? à tester avec "HDtune"
-- Il n'est peut etre pas toujours reconnu au démarrage par le BIOS..?
-- Une mise à jour de windows qui s'éxécute au démarrage..
-- Connecteur du disque branlant

-- C'est quelle version de Windows..? win 10 je crois si rien de changé..??

-- En tout cas, je te suggère de faire une sauvegarde de tes données D: et tout avoir en double, c'est une précaution élémentaire, aucun matériel n'étant parfait avec le temps...

-- Je te suggère un logiciel comme "SynchBack" gratuit et que tu paramètre pour te faire une sauvegarde par semaine (le dimanche à 13:00 par ex) vers un autre disque sur ton réseau ou le Cloud par ex...

http://www.aidewindows.net/tuto_syncback.php

https://www.2brightsparks.com/syncback/french.html