Wondershare appservice & svchost / Windows 7 64bits [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
mardi 30 mai 2017
Statut
Membre
Dernière intervention
30 mai 2017
-
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
-
Bonjour. J'ai noté des lenteurs importantes de mon pc. Démarrage très lent, plus de 2mn; parfois j'arrive à naviguer correctement parfois non ou très difficilement. J'ai laissé le strict minimum dans le menu démarrer par MSCONFIG. Pas de virus ou autre détecté par Avast , Adwcleaner ou Malawarebyte. CCleaner utilisé aussi pour nettoyer. J'ai regardé mon gestionnaire de tâches et j'ai constaté que sans qu'aucune application ne soit ouverte, l'uc oscille de 1 à 3% mais près de 50% de mémoire physique utilisée sur 4 Go de ram.
Plusieurs processus ont attiré mon attention, notamment Wondershare appservice qui prenait 25%. J'ai arrêté le processus, constat : chute brutale de la mémoire physique utilisée. Elle est remontée lentement par la suite.
svchost aussi était assez important au démarrage sans qu'aucune application ne soit ouverte.
J'ai lu sur un de vos forums que wondershare peut "abriter" des indésirables. Je n'ai pas la possibilité de le désinstaller d'une quelconque manière manuellement. J'ai donc fait un scan FRST et voici les liens pour les 3 rapports.

https://pjjoint.malekal.com/files.php?id=20170530_b7c9o15w6q13

https://pjjoint.malekal.com/files.php?id=FRST_20170530_p8q12q15p14h14

https://pjjoint.malekal.com/files.php?id=20170530_x14e14h15x9q10

Je voulais donc savoir si j'ai besoin d'un "fix".
Sinon y a-t-il d'autres pistes pour rendre mon pc plus réactif ?
Merci à tous par avance.

5 réponses

Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 293
Salut,


Voici la correction à effectuer avec FRST. Tu peux t'aider de cette note explicative avec des captures d'écran.

Ouvre le bloc-notes : Touche Windows + R,
Dans le champs "Exécuter", saisir notepad et OK.
Copie/Colle dedans ce qui suit :

CreateRestorePoint:
CloseProcesses:
S2 WsAppService; C:\Program Files (x86)\Wondershare\WAF\2.3.2.219\WsAppService.exe [440832 2016-12-07] (Wondershare) [Fichier non signé]
C:\Program Files (x86)\Wondershare
Hosts:
EmptyTemp:
RemoveProxy:
Reboot:


Une fois, le texte collé dans le Bloc-notes,
Menu "Fichier" puis "Enregistrer sous",
A gauche, place toi sur le Bureau,
Dans le champs en bas, nom du fichier mets : fixlist.txt
Clique sur "Enregistrer", cela va créer fixlist.txt sur le Bureau.

Relance FRST et clique sur le bouton "Corriger / Fix"
Un redémarrage sera peut-être nécessaire ( pas obligatoire )
Un fichier texte apparaît, copie/colle le contenu ici dans un nouveau message.

Redémarre l'ordinateur.

Messages postés
3
Date d'inscription
mardi 30 mai 2017
Statut
Membre
Dernière intervention
30 mai 2017

Bonjour. Voici le fichier fixlog.
Mon processus inactif oscille entre 90 et 97%, l'uc utilisée entre 5 et 10% avec des pointes à 17 ou 20% voire plus, et ma mémoire physique s'est stabilisée à 1.70 Go (45% tout de même). D'après vous ai-je eu un résultat ?
Je note que mon ventilateur se déclenche plus souvent; effectivement il fait assez chaud dans l'appartement.
Cordialement.

Résultats de correction de Farbar Recovery Scan Tool (x64) Version: 28-05-2017
Exécuté par Philippe (30-05-2017 11:00:50) Run:2
Exécuté depuis C:\Users\Philippe\Desktop
Profils chargés: Philippe (Profils disponibles: UpdatusUser & Philippe)
Mode d'amorçage: Normal
==============================================

fixlist contenu:

CreateRestorePoint:
CloseProcesses:
S2 WsAppService; C:\Program Files (x86)\Wondershare\WAF\2.3.2.219\WsAppService.exe [440832 2016-12-07] (Wondershare) [Fichier non sign�]
C:\Program Files (x86)\Wondershare
Hosts:
EmptyTemp:
RemoveProxy:
Reboot:


Le Point de restauration a été créé avec succès.
Processus fermé avec succès.
WsAppService => service non trouvé(e).
"C:\Program Files (x86)\Wondershare" => non trouvé(e).
C:\Windows\System32\Drivers\etc\hosts => déplacé(es) avec succès
Hosts restauré(es) avec succès.

========= RemoveProxy: =========

HKU\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\\DefaultConnectionSettings => valeur supprimé(es) avec succès
HKU\S-1-5-21-1263883106-3779436552-674133511-1001\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\\DefaultConnectionSettings => valeur supprimé(es) avec succès
HKU\S-1-5-21-1263883106-3779436552-674133511-1001\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\\SavedLegacySettings => valeur supprimé(es) avec succès


========= Fin de RemoveProxy: =========


=========== EmptyTemp: ==========

BITS transfer queue => 8388608 B
DOMStore, IE Recovery, AppCache, Feeds Cache, Thumbcache, IconCache => 6249695 B
Java, Flash, Steam htmlcache => 0 B
Windows/system/drivers => 0 B
Edge => 0 B
Chrome => 0 B
Firefox => 262432443 B
Opera => 0 B

Temp, IE cache, history, cookies, recent:
Users => 0 B
Default => 66228 B
Public => 0 B
ProgramData => 0 B
systemprofile => 42320979 B
systemprofile32 => 66228 B
LocalService => 0 B
NetworkService => 206351500 B
UpdatusUser => 212660 B
Philippe => 108973745 B

RecycleBin => 0 B
EmptyTemp: => 605.6 MB données temporaires supprimées.

================================


Le système a dû redémarrer.

Fin de Fixlog 11:03:35

Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 293
Si c'est bien svchost.exe qui bouffe la CPU, c'est un problème connu sur Windows Update et Windows 7 quand ce dernier n'est pas à jour.
Voir : https://www.malekal.com/windows-update-sur-windows-7/

Messages postés
3
Date d'inscription
mardi 30 mai 2017
Statut
Membre
Dernière intervention
30 mai 2017

J'ai l'impression que, bien que l'uc ne soit pas utilisée à 95% en moyenne, il y a une utilisation incompressible de la mémoire physique; en rapport je trouve que 50% est un taux important pour une si faible activité. Est-ce normal ? Surtout que cette mémoire augmente rapidement en cas d'activité sur l'uc plus marquée; on atteint rapidement et facilement 3.75 Go.
Dans le moniteur de ressources, je note, en ce moment même, que iexplore.exe et avastsvc.exe consomment principalement ce qui est normal, mais svchost.exe est quand même le 1er "mémorivore".
Stabilisation là à 1.65 Go (43%), mais uc utilisée à 4%.
Merci pour votre éclairage.

PS / y a-t-il un lien avec un démarrage lent ?
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 293
50% utilisé sur une config de 4GO, ça me paraît normal.

Stabilisation là à 1.65 Go (43%), mais uc utilisée à 4%.

Ca me paraît normal.
Bonsoir. Si cela vous semble correct, je considère le sujet comme clos et le problème résolu .
Je vais voir et vérifier Windows update maintenant.
Merci encore.
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 293
ça roule, bon courage =)