Demande aide excel

Fermé
Ghenizi - 12 mai 2017 à 16:57
Mike-31
Messages postés
17957
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
27 mai 2022
- 12 mai 2017 à 18:15
Bonjour,

J un tableu de. Deux colones A contient les dates de janv a decembre colone B cotient des sommes de je voulais une formule qui me donne la somme de chaque mois separer merci d avance

A voir également:

2 réponses

Filinas
Messages postés
256
Date d'inscription
mardi 14 juillet 2015
Statut
Membre
Dernière intervention
28 février 2021
29
12 mai 2017 à 17:29
Bonjour,

Quand tu dis que la colonne B contient des sommes, tu veux dire qu'il y a plusieurs chiffres dedans?
Sinon tu met un nombre par colonne ensuite tu t'aide de la fonction =Somme()
0
Mike-31
Messages postés
17957
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
27 mai 2022
4 947
Modifié le 12 mai 2017 à 18:16
Bonsoir,

regarde comme cela, si ton mois est exprimé en valeur numérique 1, 2, ,3 etc

=SOMMEPROD((MOIS($A$2:$A$1000)=1)*($B$2:$B$1000))
ou tu mets l'index mois est dans une cellule exemple en G1
=SOMMEPROD((MOIS($A$2:$A$1000)=G1)*($B$2:$B$1000))
ou la valeur mois est en toute lettre janvier, février etc
=SOMMEPROD((MOIS($A$2:$A$1000)=MOIS(1&"janvier"))*$B$2:$B$1000)
ou le mois est saisi en G1
=SOMMEPROD((MOIS($A$2:$A$1000)=MOIS(1&G1))*$B$2:$B$1000)
A+
Mike-31

Je suis responsable de ce que je dis, pas de ce que tu comprends...
0