[Windows 10] Problème d'installation Postgre 9.5 [Fermé]

Signaler
Messages postés
13
Date d'inscription
lundi 26 décembre 2016
Statut
Membre
Dernière intervention
8 août 2017
-
 frenchdana -
Bonjour,

Je rencontre un sérieux problème...

Je n'arrive pas à installer PostgreSQL, rien à faire.
J'ai réactivé les scripts .vbs, j'ai lu beaucoup les nombreux posts de forum, j'ai essayé chacune des solutions proposées et toujours aucun résultat positif, toujours ce message d'erreur : prerunscript.command.line.error .

Avec quels logiciels Postgre peut il entrer en conflit ?

Je suis en Windows (10) 64bits.

Merci pour votre aide.

4 réponses


Bonjour,

vu ailleurs :
Lances Regedit puis ouvrir HKEY_CURRENT_USER\Software\Microsoft\Windows Script Host\Settings. Verifier que tu êtes dans le répertoire Settings et dans le panneau à droite cliquer avec le bouton droit puis New => DWORD Value appeler là "Enabled " Puis double clic dessus et mettre sa valeur à un


A+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57051 internautes nous ont dit merci ce mois-ci

Merci infiniment ca vient de m'aider ça marche qu'il plaise à Dieu de vous bénir

Une bonne explication merci infiniment, ça marche pour le moment
Messages postés
4558
Date d'inscription
jeudi 23 octobre 2003
Statut
Contributeur
Dernière intervention
23 août 2019
417
Bonjour,

Avez-vous réussi à installer et configurer PostgreSQL sous Windows 10 ?

Etant sous Linux ( Debian et Gentoo) j'ai réussi a installer et configurer PostgreSQL 9.6.2.

Site internet : PostgreSQL
https://www.postgresql.fr/
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57051 internautes nous ont dit merci ce mois-ci

bonsoir j ai le meme probleme mais cette solution ne m'aide pas aidez moi s'il vous plait
Messages postés
13
Date d'inscription
lundi 26 décembre 2016
Statut
Membre
Dernière intervention
8 août 2017

Bonjour,

Toujours le même message d'erreur avec cette méthode.

merci quand même pour votre aide.

Bon, la seule piste que je vois :

Tu essaies d'installer depuis un compte local non admin (le truc con qui nous est tous arrivés).

Essaie alors de faire un clic droit sur le pgm install et exécuter en tant que --> admin.

Sinon, sous windows 10, tu cliques sur l'espèces de truc qui sert de bouton démarrer, tu tapes cmd. En haut, clic droit sur 'invite de commandes', exécuter en tant qu'admin.
Dans la fenêtre, tu tapes WSCRIPT.

Coches la case "arrêter............." et mets 100s.

Lances ton appli sans fermer cette fenêtre.

A+

Messages postés
13
Date d'inscription
lundi 26 décembre 2016
Statut
Membre
Dernière intervention
8 août 2017

Pareil toujours le même message, je ne vois vraiment pas ce qui peut bloquer...

merci quand même pour votre aide.
Utilisateur anonyme >
Messages postés
13
Date d'inscription
lundi 26 décembre 2016
Statut
Membre
Dernière intervention
8 août 2017

Essaies de l'installer dans une machine virtuelle pour voir.

Je ne vois rien d'autre :(
Utilisateur anonyme > Utilisateur anonyme
J'ai vu qu'il y a la version 9.6.2 sortie.

Tentes avec celle-ci.

A+