Incrustation vidéo dans vidéo [Résolu/Fermé]

Signaler
Messages postés
129
Date d'inscription
lundi 19 octobre 2009
Statut
Membre
Dernière intervention
7 septembre 2020
-
Messages postés
18709
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
24 octobre 2020
-
Bonjour,
Comment procéder pour incruster une partie d'une vidéo qui n'a pas été filmée avec fond vert, dans une vidéo. (Avec Pinnacle Studio 19)
Par ex. mon test ci joint, dans lequel <souligne>il faudrait supprimer ce qui est autour de la grenouille
https://www.youtube.com/watch?v=MrMXin1PKnU&feature=youtu.be
Merci d'avance



6 réponses

Messages postés
18709
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 433
bonjour à ma connaissance les couleurs à supprimer ne sont pas assez tranchées en plus il y a du vert en arrière plan il y aurait que du jaune ou du bleu du blanc ce serait possible et à part si c'est une photo que l'on pourrait détourer avec gimp par exemple je ne vois pas
" les Anes changent d'avis pas les imbéciles"
pensez à mettre" résolu"à votre message si c'est le cas
Messages postés
129
Date d'inscription
lundi 19 octobre 2009
Statut
Membre
Dernière intervention
7 septembre 2020
14
Glandu, c'est exactement ce que j'ai fait avec GIMP 2...mais bien sûr, la grenouille est immobile!
Messages postés
129
Date d'inscription
lundi 19 octobre 2009
Statut
Membre
Dernière intervention
7 septembre 2020
14
Messages postés
18709
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 433
bravo et merci pour le retour d'info la prochaine fois filmez la grenouille sur une pelouse!!!!!!
Messages postés
129
Date d'inscription
lundi 19 octobre 2009
Statut
Membre
Dernière intervention
7 septembre 2020
14
Ha ha!! Mais...vert sur vert?... ça fonctionne??
Messages postés
129
Date d'inscription
lundi 19 octobre 2009
Statut
Membre
Dernière intervention
7 septembre 2020
14 >
Messages postés
18709
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
24 octobre 2020

J'ai essayé d'envoyer une photo, mais cela ne fonctionne pas! :-((
Messages postés
18709
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 433 >
Messages postés
129
Date d'inscription
lundi 19 octobre 2009
Statut
Membre
Dernière intervention
7 septembre 2020

vous voulez envoyer une photo de votre clip?
Messages postés
129
Date d'inscription
lundi 19 octobre 2009
Statut
Membre
Dernière intervention
7 septembre 2020
14 >
Messages postés
18709
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
24 octobre 2020

Non, un photomontage. Lorsque je clique sur insérer image, il n'y a que des mots, lettres, du charabia!
Messages postés
18709
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 433 >
Messages postés
129
Date d'inscription
lundi 19 octobre 2009
Statut
Membre
Dernière intervention
7 septembre 2020

bonjour reprenons si vous voulez faire une image fixe il faut faire un "instantané " c'est l'icône "appareil photo' au centre sur la barre des taches ensuite récupérez votre fichier pour l'eenvoyer
pour un clip animé vous faites votre montage ok vous vérifiez qu'il défile bien puis vous cliquez sur exporter vous aurez le volume de votre clip en fonction des types d'export que l'on choisi à gauche clique sur 'fichier" puis dans "paramètres" mpeg4 et préréglages
la qualité choisie et démarrer l'export le fichier obtenu sera trop lourd pour envoyer sur une messagerie utilisez we transfert gratuit pour l'envoyer à des amis ou aussi sur you tube
Messages postés
129
Date d'inscription
lundi 19 octobre 2009
Statut
Membre
Dernière intervention
7 septembre 2020
14 >
Messages postés
18709
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
24 octobre 2020

Bonjour, Je crois que je me suis mal exprimée! Désolée! Je sais comment faire une photo depuis une vidéo avec Pinnacle!
Donc, j'ai une photo en JPG de 239 Ko que je voulais vous envoyer ici, avec "Répondre au sujet"...insérer image. Et c'est là que cela ne fonctionne pas!
Mais bon, ce n'est pas grave, c'était une réponse en image à votre réponse " j'ai dis une ânerie et comme "les ânes changent......
Messages postés
18709
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 433
Bonjour voilà ce que j'ai découvert tout dépend de votre messagerie soit vous cliquez sur pièce jointe et c'est au destinataire d'ouvrir le fichier ou en cliquant sur la photo bouton droit envoyer vers, destinataire
par contre si vous avez "courrier" comme messagerie vous pouvez en sélectionnant votre fichier et cliquer sur insérer le destinataire aura la surprise en ouvrant le message


" les Anes changent d'avis pas les imbéciles"
pensez à mettre" résolu"à votre message si c'est le cas
Messages postés
129
Date d'inscription
lundi 19 octobre 2009
Statut
Membre
Dernière intervention
7 septembre 2020
14
Voilà, enfin! Je crois la question est résolue! J'ai découvert qu'il faut ajouter un message afin que cela fonctionne! On s'arrête donc ici! Merci!
Messages postés
18709
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
24 octobre 2020
3 433
merci et bravo pour le retour d'info