Démarrage lent et chute de FPS

[Fermé]
Signaler
Messages postés
44
Date d'inscription
vendredi 15 janvier 2010
Statut
Membre
Dernière intervention
29 mars 2021
-
Messages postés
44
Date d'inscription
vendredi 15 janvier 2010
Statut
Membre
Dernière intervention
29 mars 2021
-
Bonjour, ou plutot bonsoir,

Je viens a nouveau demander conseils, depuis quelques semaines mon ordinateur traine de plus en plus au démarrage, alors qu'il y a quelques mois je pouvais redémarrer mon pc et en 20 seconde j'etais de nouveau en train de parler sur TS, depuis quelques temps ils me faut facilement 2-3 minutes pour que je puisse etre opérationnel.


De plus, sur les jeux, mes fps sont plus bas qu'avant et j'ai de temps en temps des chutes de fps. Je faisais tourner CSGO a 250-299FPS et durant ma derniere partie j'étais entre 30 et 110

Ma config :
Windows 10 Professionnel ‎(X64)‎ 1607
Intel Core i5 3570 Cadencé à 3.40 GHz
Gigabyte Technology Co., Ltd. Z77-DS3H To be filled by O.E.M.
8 Go de mémoire totale de type DDR3 à 665.11 MHz
NVIDIA GeForce GTX 970
SSD M4-CT128M4SSD2 de 119.24 Go SATA III
Disque dur ST2000DX001-1CM164 de 1.82 To SATA III


j'ai déjà désintallé et réinstallé les drivers de ma cartes graphiques mais cela m'a pas fonctionné. J'ai Bitdefender (legit) j'ai fait des analyses du systeme, mais il n'a rien détécté.

Indépendement (?) de ce probleme j'ai de nombreuses applications qui se lancent avec beaucoup de réticences notament Geforce Experience (que je vais réinstaller sous peu)

Je vous remercie poru vos conseils avisés.

1 réponse

Messages postés
44
Date d'inscription
vendredi 15 janvier 2010
Statut
Membre
Dernière intervention
29 mars 2021
12
J'ai effectué un nettoyage avec ZHPfix, qui m'a néttoyé 6 petits problemes, mais le démarrage reste "lent".

Personne n'aurait d'idée?