Gros problème de bugs sur les jeux pc

Fermé
Alion - 18 janv. 2017 à 21:33
 Alion - 23 janv. 2017 à 20:10
Bonjour,
j'ai un très gros problème : en ce moment, lorsque je joue à des jeux, j'ai des très grosses chutes de fps, je peux passer de 50 à 5 par exemple pendant 5 secondes, avant que ça revienne normal, puis recommence au bout de 5 secondes, etc...
Bref, injouable. Pourtant j'ai, je pense, une bonne config. J'ai fait un test avec mon antivirus (bitDefender) mais rien, j'ai essayé de jouer en regardant dans le gestionnaire de tache en même temps afin de voir si un programme me prenait tout,... mais non. Je veux bien vous envoyer ma config mais comme je sais pas comment faire, je vous met mes informations de bases :
Carte graphiques : NVIDIA Geforce 940MX
Processeur : Intel Core i7
8Go de ram
Windows 10
DirectX 12

Voila voila, merci beaucoup de votre aide !!
A voir également:

5 réponses

makitoch Messages postés 726 Date d'inscription samedi 14 juin 2014 Statut Membre Dernière intervention 28 octobre 2020 89
18 janv. 2017 à 21:40
je te conseille de mettre à jour les drivers dans un premier temps puis de faire des tests de charge/température je te conseille le logiciel de test OCCT
0
J'ai déjà mis à jour les drivers et ça n'a rien changé, quand au test de charge/température ça m'étonnerai que ça soit ça car le pc est très récent mais dans tout les cas j'essaierai ça demain
0
Bon j'ai installé occt et j'ai devant moi tout un tas de courbes. Qu'est-ce que je dois regarder ?? :)
0
Bon en fait j'ai utilisé speed fan qui est beaucoup plus simple et non, mon pc n'est pas du tout en surchauffe, sans jeux je fais 40° max et avec je dépasse pas 60°
Qu'est-ce que ça pourrait être d'autres s'il vous plaît ?
Je commence à désespérer. ;(
0
makitoch Messages postés 726 Date d'inscription samedi 14 juin 2014 Statut Membre Dernière intervention 28 octobre 2020 89
Modifié par makitoch le 20/01/2017 à 14:50
une micro-coupure internet peut expliquer aussi. en effet la connexion coupe puis revient le jeux traite d'un seul coup toutes les informations loupé ce qui se traduit par un chute de FPS et une sensation d'accélération de la vitesse du jeux pendant un court instant.

ça me le fait des fois sur League of legend.

Dans un fenêtre de commande cmd tu peux taper :
ping google.fr -t

Puis tu laisses tourner pour voir si ton ping est stable et qu'il n'y a pas de perte de paquets.
c'est ctrl + c pour stopper et avoir les stats
0
Merci beaucoup pour ta réponse mais non, ça a pas l'air d'être ça, puisque ça me le fait même pour les jeux sans internet. Par contre j'ai découvert que ça me faisait ce problème uniquement lorsque je ne branche pas l'alimentation. Je joue au jeu très bien quand mon pc est branché.
Ca viendrait de la batterie ??
0
makitoch Messages postés 726 Date d'inscription samedi 14 juin 2014 Statut Membre Dernière intervention 28 octobre 2020 89
23 janv. 2017 à 14:09
a bah c'est lié au option d'alimentation alors ! enfin je pense.

cela ce règle dans le panneau de configuration il faut que pour le mode d'alimentation batterie tu ai les même chose que pour le mode d'alimentation secteur.
tu peux accéder en faisant clique droit sur la batterie en bas a droite.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Ça a l'air d'être ça, je me suis mis sur performances élevés et ça à l'air de fonctionner mieux !
Merci beaucoup !!!
0