Mise a jour des cellules

Fermé
Pben4 - 14 janv. 2017 à 23:30
eriiic Messages postés 24561 Date d'inscription mardi 11 septembre 2007 Statut Contributeur Dernière intervention 28 février 2024 - 16 janv. 2017 à 08:52
Bonjour,

Voici ma question et ma demande.
Je gère un listing de client.
Ils apparaissent dans differents documents excel.
J'aimerais que lorsque je change des données sur mes clients (un numero de téléphone par exemple) elles soient mises a jour sur ensemble des documents ou apparait le numéro de ce client.

Je ne sais pas si excel est capable de faire ca dans différents documents car j'aimerais pas faire ca dans un même document avec differentes feuilles.

Un peu d'aide ne serait pas de refus car mes compétences en excel ne me permette pas de faire ca

Merci

Android / Chrome 55.0.2883.91</config>
A voir également:

2 réponses

eriiic Messages postés 24561 Date d'inscription mardi 11 septembre 2007 Statut Contributeur Dernière intervention 28 février 2024 7 209
14 janv. 2017 à 23:56
Bonjour,

tu prends le problème à l'envers.
Il te faut une base client sur une feuille avec toutes les données dont un n° unique client.
A partir de ce n° unique tu récupères la donnée voulue là où tu en as besoin.
eric
2
pben4 Messages postés 2 Date d'inscription jeudi 18 juin 2009 Statut Membre Dernière intervention 15 janvier 2017
15 janv. 2017 à 21:51
Je veux bien mais je ne sais pas comment faire...
0
eriiic Messages postés 24561 Date d'inscription mardi 11 septembre 2007 Statut Contributeur Dernière intervention 28 février 2024 7 209
16 janv. 2017 à 08:52
Bonjour,

Tu te crées ton fichier avec Ident, Nom, Tel, etc (Classeur1,xlsx)
Ensuite si tu veux le tel de l'ident 1234 qui se trouve en A2 :
=RECHERCHEV(A2;[Classeur1.xlsx]Feuil1!$A:$C;3;FAUX)

3 est le n° de la colonne du champ à ramener

Faire tes formules avec Classeur1 ouvert sinon c'est plus long :
=RECHERCHEV(A2;'D:\tmp\[Classeur1.xlsx]Feuil1'!$A:$C;2;FAUX)

eric
0