Disque dur inaccessible sur MSI Vortex [Résolu/Fermé]

Signaler
-
 DroYze -
Bonjour!

Je suis de manière générale assez dégourdi avec un ordinateur, mais la j'arrive à cours d'idées, et tout ce que j'ai trouvé sur divers forums ne m'a été d'aucune aide jusque la.

Je me suis acheté pour Noël un nouvel ordinateur: Un MSI PC Gamer - Vortex G65 6QD(SLI)-041XFR, le tout sans OS.

J'ai donc voulu installer Windows dessus, 8.1 à partir d'une clé USB, et petit soucis: Je ne voyais qu'un disque dur sur les 2 présents! Soit le HDD, soit le SDD suivant si j'étais en RAID ou en AHCI dans le BIOS, mais pas les 2.
J'ai fouillé un peu, et je suis passé en "Legacy" au lieu d'UEFI dans le BIOS toujours, et la je voyais bien les 2! Je suis passé en AHCI, et j'ai installé Windows sur le SSD, aucun problème jusque la.

Sauf que maintenant je ne peux rien faire sur le HDD! Il est en RAW!
J'ai essayé de formater, impossible, même en bootant sur ma clé USB Windows.
J'ai vu ça et la d'autres méthodes que j'ai essayé, sans succès.
EaseUS Partition Master -> Il passe de 0 à 40% en une demi-seconde quand j'essaye de formater mais à partir de la plus rien, aucune activité dans le gestionnaire de tâches.
Chkdsk impossible car il ne supporte pas le système de fichiers RAW.
J'ai vu une manip à faire avec diskpart, aucun succès la encore.

Le disque dur en question est un HGST Travelstar 7K1000 1 To SATA 6Gb/s 2.5" 7200 tours/min HTS721010A9E630.

Je ne pense pas que le disque dur soit cassé, vu que je pouvais y accéder au départ.
J'ai peut-être fait une erreur en passant de l'UEFI au Legacy dans le Bios, ou c'est autre chose, je m'en remets à vous!

Je suis bien sur disponible si jamais vous avez besoin d'informations supplémentaires, et toutes suggestions qui peut aider à la résolution du problème sera la bienvenue.

En vous souhaitant à tous une bonne journée, et passez de bonnes fêtes :)

5 réponses

Petite update: J'ai réussi en rechangeant les options dans le BIOS à installer Windows dessus, mais impossible de booter.
Je suis donc repassé sur mon SSD, et la j'ai pu y accéder mais en essayant de formater, retour à la case départ!
J'ai aussi remarqué que le HDD est en GPT alors que le SSD est en MDR, est-ce important ?

Merci encore.
Update 2:
Après m'être renseigné sur le MBR et le GPT je me suis dit que le problème venait de la, je suis donc repassé en UEFI/AHCI et j'ai réinstallé Windows sur le SSD, mais maintenant l'autre disque dur n'est juste plus la, comme s'il n'était pas branché, que ce soit dans le gestionnaire de disques, dans EasUs ou dans le poste de travail...
Messages postés
31607
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
22 juillet 2021
2 740
Salut,

Tu peux regarder ce que dit Testdisk et gparted (via ubcd , si tu veux)

Testdisk ne reconnait pas non plus le DD, je vais essayer gparted et ubcd et je reviens.
Merci!
J'ai eu pas mal de difficultés avec Gparted/UBCD, mais j'ai regardé encore une fois dans les paramètres du BIOS, j'ai changé le mode "UEFI" en "UEFI with CMS" et j'ai mis le Fast Boot en Enabled or lieu de Disabled, je reboot, et magie... Le disque dur est la, je peux y accéder, le formater, modifier les partitions, tout marche nickel!

Je comprends pas trop mais bon, c'est la magie de Noël je vais pas m'en plaindre :)

Problème résolu! Merci encore pour les pistes de réflexion :)
Messages postés
31607
Date d'inscription
samedi 12 mai 2007
Statut
Webmaster
Dernière intervention
22 juillet 2021
2 740
Super,

Et merci pour le retour de solution.
Bonne fin d'année.
Bonjour,

J'ai également galéré a installer Windows 10 sur ce PC mais ça a fonctionner,

Le problème est que mon poste plante de temps en temps et n'arrive plus à booter sur le SSD au démarrage, je dois retourner dans le BIOS pour rechanger les réglages "UEFI with CMS".

Quelqu'un sait d'où ça peut venir ? il a déjà planté 3/4 fois comme ça

Merci