Windows 10 Aucun périphérique audio n'est installé [Résolu/Fermé]

Signaler
Messages postés
8
Date d'inscription
mardi 20 décembre 2016
Statut
Membre
Dernière intervention
21 décembre 2016
-
Messages postés
13095
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
-
Bonjour,
Je viens d'installer Windows 10 sur mon ordinateur, un Asus N55S. Malheureusement, je n'arriave pas à avoir de son. Lorsque je vais dans le gestionnaire de périphérique, il n'y a aucun onglet Gestionnaire de son. Que faire? Merci d'avance,
Alice


8 réponses

Messages postés
79929
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 juillet 2020
11 091
Va dans le bios et vérifie si l'audio device est bien activé.
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64543 internautes nous ont dit merci ce mois-ci

Messages postés
8
Date d'inscription
mardi 20 décembre 2016
Statut
Membre
Dernière intervention
21 décembre 2016

OMG j'ai du son ! C'était probablement donc un truc du bios. Merci mille fois.
Messages postés
79929
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 juillet 2020
11 091
De rien.
Bonne soirée.
Messages postés
13095
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
5 147
Bonjour ,

Windows update doit être à jour, car c 'est lui qui te délivre les pilotes

Dans le gestionnaire de périphérique regarde --> contrôleurs audio, vidéo,jeux
Déroule la liste et note ce qui est déjà installé

Regarde aussi --> Entrées et sorties audio

Prends drivercloud
Fait une detection des pilotes , regarde si un pilote audio est proposé

Tu peut essayer ce pilote


Bonjour,
Merci pour ta réponse rapide !
Windows est à jour, je viens de faire les mises à jour. De plus, comme je le disais l'item n'est pas présents dans le gestionnaire de périphériques.

Voici le résultat de driver cloud : il semble qu'il n'y ait ni micro, ni haut parleur de détecté.

http://www.driverscloud.com/fr/configuration/43407624-1/resume

Il suffit de glisser déposer ce fichier dans driverscloud.

Je vais essayer d'installer le pilote que tu conseilles et j'édite pour te tenir au courant.
Messages postés
8
Date d'inscription
mardi 20 décembre 2016
Statut
Membre
Dernière intervention
21 décembre 2016

J'ai installé le pilote et ça n'a eu aucun effet même si l'installation s'est bien passée. Que dois-je faire?
Messages postés
13095
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
5 147
Bonjour,

Le lien du résumé renvoie sur Drivercloud
Post une capture d'écran
Sur le site Asus , on ne voit pas de pilote Windows 10

Essaies celui-çi
Messages postés
8
Date d'inscription
mardi 20 décembre 2016
Statut
Membre
Dernière intervention
21 décembre 2016

Pardon pour le lien, voici le fichier : https://www.transfernow.net/?utm_source=catupload&utm_medium=download

Il suffit de glisser déposer ce fichier dans driverscloud.
Messages postés
8
Date d'inscription
mardi 20 décembre 2016
Statut
Membre
Dernière intervention
21 décembre 2016

L'autre driver n'a pas marché non plus. Désolée. Quelqu'un a une autre idée?
Messages postés
79929
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 juillet 2020
11 091
Bonjour,

Poste une impression-écran du gestionnaire des périphériques avec le menu contrôleurs audio déroulé.
Messages postés
8
Date d'inscription
mardi 20 décembre 2016
Statut
Membre
Dernière intervention
21 décembre 2016

https://www.transfernow.net/?utm_source=catupload&utm_medium=download

Voilà, mais comme je le disais , pas de section contrôleur audio.
Messages postés
13095
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
5 147
Bonjour kaneagle :

Merçi de passer par là.
Pilote installé


PC Asus
il manque le driver Réalteck à mon avis
voir aussi dans Son--> les haut-parleurs
En attente de la capture d'écran


Messages postés
8
Date d'inscription
mardi 20 décembre 2016
Statut
Membre
Dernière intervention
21 décembre 2016

Je ne comprends pas. Où as-tu trouvé cette capture d'écran? En tout cas hdaudbus..sys se trouve bien à sa place si c'était la question. Merci pour le temps que tu m'accordes. Encore des idées?

Pour ce qui est son dans les onglets Lectures et Enregistrement, j'ai le message suivant :
Aucun périphérique audio n'est installé.
Messages postés
13095
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
5 147 >
Messages postés
8
Date d'inscription
mardi 20 décembre 2016
Statut
Membre
Dernière intervention
21 décembre 2016

C'etait dans ton rapport
j'ai développé toute la liste de tes pilotes.
Messages postés
79929
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 juillet 2020
11 091
Dans le gestionnaire des périphériques
Clique sur Action
Rechercher les modifications sur le matériel.
Messages postés
8
Date d'inscription
mardi 20 décembre 2016
Statut
Membre
Dernière intervention
21 décembre 2016

Ca n'a rien changé mais merci quand même.