Passage à Kubuntu Feisty Fawn

Fermé
Messages postés
11
Date d'inscription
vendredi 3 août 2007
Statut
Membre
Dernière intervention
28 juillet 2018
-
Messages postés
1272
Date d'inscription
mercredi 1 décembre 2004
Statut
Contributeur
Dernière intervention
16 mars 2008
-
Bonour

Je viens de passer de la version 6 de Kubuntu à la version 7.
Les affichages d'images sont devenus très lents. Google Earth me dit que le pilote de la carte graphique n'est pas installé.
Dans "Réglages du système", j'ai la même chose qu'avant : « Carte graphique : ATI Radeon » et « Pilote : ati ».
Dans /etc/X11/xorg.conf, j'ai presque la même chose qu'avant :
Section "Device"
identifier "ATI Technologies Inc RV370 5B60 [Radeon X300 (PCIE)]"
boardname "ATI Radeon"
busid "PCI:1:0:0"
driver "ati"
screen 0
vendorname "ATI"
option "MergedFB" "off"
EndSection
Dans la version précédente, j'avais :
Section "Device"
Identifier "ATI Technologies, Inc. RV370 5B60 [Radeon X300 (PCIE)]"
Driver "ati"
BusID "PCI:1:0:0"
EndSection

Dans la liste des pilotes de « Réglages du système », je ne trouve pas Radeon X300.

Pouvez-vous m'aider à comprendre ?

Jean-Pierre

4 réponses

Messages postés
14728
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
27 novembre 2021
2 388
bonjour,
as tu fait une manip pour installer ta carte sous la version 6 si oui il faut refaire la meme car le noyaux a change et les parametres sont perdus.
a+
Messages postés
1272
Date d'inscription
mercredi 1 décembre 2004
Statut
Contributeur
Dernière intervention
16 mars 2008
191
Hi ,


Ouvres une console ou un terminale comme tu veux et tapes =>
sudo dpkg-reconfigure xserver-xorg 

ça permet de reconfigurer les elements du serveur X notamment la carte graphique
Messages postés
11
Date d'inscription
vendredi 3 août 2007
Statut
Membre
Dernière intervention
28 juillet 2018

J'ai essayé la commande sudo dpkg-reconfigure xserver-xorg. Il a fallu que je réponde à un certain nombre de questions. J'ai fait au mieux mais l'ordinateur s'est planté quand j'ai voulu redémarrer.
Dans le fichier xorg.conf, la commande a mis :
Section "Device"
identifier "ATI 300"
boardname "ati"
busid "PCI:1:0:0"
driver "ati"
screen 0
option "MergedFB" "off"
EndSection

Avant, il y avait :
Section "Device"
identifier "ATI Technologies Inc RV370 5B60 [Radeon X300 (PCIE)]"
boardname "ATI Radeon"
busid "PCI:1:0:0"
driver "ati"
screen 0
vendorname "ATI"
option "MergedFB" "off"
EndSection

Je ne suis pas beaucoup plus avancé.

J'ai installé "ATI control" avec Synaptic mais quand j'essaie de l'utiliser, j'ai le message : "Driver does not provide FireGL X11extensions !"

Je ne vois plus dans quelle direction chercher.

Jean-Pierre
Messages postés
1272
Date d'inscription
mercredi 1 décembre 2004
Statut
Contributeur
Dernière intervention
16 mars 2008
191
salut


tu peux donner un peu + d indication concernnant ta machine ( laptop ou autre ) par la meme occasion coller le xorg.conf ( en entier )