Combien de fois un même nombre apparaît dans une grille [EXCEL] [Fermé]

Signaler
-
Messages postés
5529
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
30 novembre 2020
-
Bonjour,

j'aimerai avoir votre aide a propos d'un tableur excel.
Alors voila j'ai un tableau (avec 10 colonnes et 10 lignes) remplit de nombre aléatoire, j'aimerai savoir comment est il possible d’écrire dans une cellule le nombre de fois que le chiffre 8 ( ou n'importe quel autre chiffre) apparaît dans tout le tableau.
Merci de votre aide, si vous avez besoin d'infos complémentaire n'hésitez pas.

aure

2 réponses

Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
498
Bonjour,

Pour une recherche dans A1:J10 :
=NB.SI(A1:J10;8)

A+
Messages postés
5529
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
30 novembre 2020
523
Bonjour

Essayer ceci

=NB.SI(A1:J10;8)
le chiffre 8 peut être remplacé par une cellule ou vous indiquerez votre valeur à compter

=NB.SI(A1:J10;$a$12) A12 contient la valeur cherchée