Récurrences !!!

[Fermé]
Signaler
Messages postés
14
Date d'inscription
mercredi 7 août 2013
Statut
Membre
Dernière intervention
28 septembre 2016
-
Messages postés
14
Date d'inscription
mercredi 7 août 2013
Statut
Membre
Dernière intervention
28 septembre 2016
-
Hey :)

Est-ce que quelqu'un saurait me dire s'il est possible de travailler sur les récurrences dans Excel??

Je m'explique :

Je construit une liste avec des codes/références, à coup de 5 par 5 voir plus.
La question est est-ce quíl y aurait une fonction qui me permette de coller ma liste de 5 ou 6 codes et voir directement si ces codes étaient deja presents dans la liste à l'origine....

Alors vous me direz, pourquoi ne pas faire ctrl + f et chercher par toi même? Eh bien parce que à la fin, j'aurais + de 10 000 références et que je vais toutes les insérer à la main.

Une formule pour "checker les récurrences" me permetrait alors de coller ces codes quelque part dans ma feuille et d'enlever ceux deja présents ! (voir si je peux les coller et basta les récurrences en mode auto serait PARFAIT)


J'espère ne pas être parti trop loin dans mon délire et que vous saurez m'aiguiller,

Merci :)

Un presque-geek :)

1 réponse

Messages postés
811
Date d'inscription
jeudi 24 septembre 2015
Statut
Membre
Dernière intervention
6 novembre 2020
66
Bonjour ,

Admettons que tu colles tes codes/références dans la colonne A.

Tu peux alors utiliser la fonction NB.SI pour connaitre le nombre de fois que ta référence apparait.

en B2 : =NB.SI($A$2:A2;A2) à faire glisser vers le bas.

Et tu pourras faire un filtre sur les cellules de B supérieure à 1.

A te lire ,

Cordialement,

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
14
Date d'inscription
mercredi 7 août 2013
Statut
Membre
Dernière intervention
28 septembre 2016

Merci pour ta réponse, je regarde ça et te redis :)