Perte de performance soudaine (ASUS K751L)

[Résolu/Fermé]
Signaler
-
 tdolou -
Bonjour,

Depuis ce matin, je ne peux plus joué au jeux vidéo (League of legend et OverWatch) à cause du FPS très très bas. Avant ce jour j'avais un FPS de 60/70 et maintenant j'ai entre 0/10. Ce qui rend le jeux injouable.

Mon PC:
-ASUS K751L
-Intel Core i7-5500U, up to 3.0GhZ
-8GB RAM
-Sous WIN10
-NVIDIA GEFORCE 940M

Je n'ai pas eu l'impression de faire quelque chose d'inhabituel, j'ai juste branché mon ordi à ma TV en HDMI la veille (même si tout d'un coup le PC à planté, j'avais un écran noir avec juste ma souris qui bougeait).

Pour l'instant, j'ai remis à jour ma carte graphique et mis mon option d'alimentation sur haute performance. Sans changement.

Est ce que quelqu'un pourrait m'aider?

Merci d'avance :)

2 réponses

Messages postés
34
Date d'inscription
jeudi 14 janvier 2016
Statut
Membre
Dernière intervention
31 janvier 2017
2
Bonjour,

j'ai juste branché mon ordi à ma TV en HDMI la veille (même si tout d'un coup le PC à planté, j'avais un écran noir avec juste ma souris qui bougeait) : donc après avoir mis ton ordi en sortie HDMI sa à bloqué, ce que tu as fait après (arrêt brutale avec le bouton d'allumage, enlever le chargeur...) ??
La HDMI a très bien marché pendant facilement 40min et tout d'un coup écran noir sur mon PC (je pouvais juste bouger la souris), ça à duré 5/10min je dirais et puis d'un coup mon PC re fonctionnait j'avais juste à rentrer dans ma session. Par contre toutes les applications qui étaient en fonctionnement avant le bug étaient arrêté. (Google chrome par exemple, je regardais des vidéo youtube).
Au début je croyais que c'était parce que je n'avait plus de batterie mais quand l'ordinateur est revenu à la normale j'était encore à 50%
Problème résolu,

J'ai 2 cartes graphiques dans le gestionnaire des périphériques:

-Intel(R) HD Graphics 5500
-NVIDIA GeForce 940M

La CG Intel avait un problème, je l'ai réinstallé, et ca allé bien aprés :)