Aucun de mes jeux ne se lance ! :( [Fermé]

Signaler
Messages postés
3
Date d'inscription
dimanche 24 juillet 2016
Statut
Membre
Dernière intervention
22 août 2016
-
Messages postés
1760
Date d'inscription
vendredi 31 juillet 2009
Statut
Membre
Dernière intervention
9 février 2019
-
Bonjour à tous,
J'ai un gros problème. Aucun de mes jeux ne se lance, que ce soit des jeux steam ou encore des jeux installer via internet. Dès que je lance un jeu steam il se lance puis plus rien aucune mais quand je regarde mon profil steam sa me met que je suis en jeu ! J'ai tout essayer, j'ai nettoyer entierement mon pc, j'ai désinstallé tout mes jeux, rien ne fonctionne. Merci de me répondre et de m'aider ! Aurevoir

1 réponse

Messages postés
1760
Date d'inscription
vendredi 31 juillet 2009
Statut
Membre
Dernière intervention
9 février 2019
191
Salut,
essaye de voir au niveau de ton pilote graphique essaye drivercloud pour voir mets tout a jour
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 93385 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
dimanche 24 juillet 2016
Statut
Membre
Dernière intervention
22 août 2016

Sa marche ! Merci infiniment ! Tu es un génie ! Merci encore !
Messages postés
1760
Date d'inscription
vendredi 31 juillet 2009
Statut
Membre
Dernière intervention
9 février 2019
191 >
Messages postés
3
Date d'inscription
dimanche 24 juillet 2016
Statut
Membre
Dernière intervention
22 août 2016

pas de problème ;)