Une valeur entre deux dates

[Fermé]
Signaler
-
 Utilisateur anonyme -
Bonjour,

je cherche une formule qui me permette de vérifier qu'une date est comprise entre deux autres dates. Ces deux autres dates sont renseignées dans deux colonnes différentes.

Par exemple : le 26/07/2016 est-il bien compris entre le 01/07/2016 et le 27/07/2016 ? si oui = 1 sinon = 0

Merci beaucoup ... c'est urgent !

1 réponse


Bonjour jasonb78114,

Si tu as en A1 : 01/07/2016 ; en B1 : 27/07/2016 ;
en C1 : 26/07/2016 ; alors mets en D1 :

=SI(ET(C1>=A1;C1<=B1);1;0)

Cordialement.  😊