Problème d'installation de Linux Mint Debian Edition 2

Résolu/Fermé
BNec
Messages postés
67
Date d'inscription
mardi 11 août 2015
Statut
Membre
Dernière intervention
4 septembre 2017
- 28 juin 2016 à 23:04
 BNec - 30 juin 2016 à 22:07
Bonjour !

Désolé d'avance si je ne suis pas dans le bon forum, j'ai hésité.

En fait, moi, j'essaie de démarrer ma clé, mais ça ne marche pas ! J'arrive à démarrer dessus.

- Avec LiLi USB Creator, j'ai le message; "automatic boot in 9...8..." et quand c'est à 0, un écran noir avec quelques textes, et puis plus, rien écran noir aucun signal, l'écran se met en veille...

- Avec Unetbootin, j'ai les menus créés par ce logiciel donc Start Linux Mint, Start Linux Mint ( compatibility mode ),... et avec ces menus, c'est exactement la même chose qu'avec LiLi, du texte puis écran en veille

J'ai le BIOS Phoenix à sa dernière version sur mon ordinateur, j'ai aussi essayé une fois avec le Fast Boot désactivé, j'ai essayé d'obtenir une autre source de l'iso ( et ça le fait aussi avec d'autres isos... )

Bref, je suis totalement bloqué ! Merci à ceux qui essaieront de m'aider...

4 réponses

dom17
Messages postés
961
Date d'inscription
mercredi 26 avril 2006
Statut
Membre
Dernière intervention
23 janvier 2020
249
Modifié par dom17 le 29/06/2016 à 03:31
Bonjour

Tu as essayé différentes iso avec différent créateurs
As tu essayé avec une autre clé usb ?

Le forum n'est pas un centre de formation, 
mais un lieu d'échange, et d'aide, pour les problèmes qui semblent insolubles.→
1-RTFM 2-ATFG 3-Les mots magiques : bonjour, svp, merci.
0
BNec
Messages postés
67
Date d'inscription
mardi 11 août 2015
Statut
Membre
Dernière intervention
4 septembre 2017
6
Modifié par BNec le 29/06/2016 à 05:12
Merci de ta réponse ! Oui, j'ai essayé avec deux clés USB et j'avais essayé aussi avec une Manjaro Linux, ça n'avait pas marché... Je comprends pas...
Et faut savoir aussi que ça ne le fait qu'avec ce PC, et que j'avais déjà réussi à installer des iso sur ce pc...
0
UnGnU
Messages postés
1156
Date d'inscription
lundi 2 mai 2016
Statut
Contributeur
Dernière intervention
22 décembre 2020
153
29 juin 2016 à 07:25
Salut,

Avant de créer tes clés, as-tu vérifié l'intégrité de tes images ISO en comparant leur somme MD5 ?

0
BNec
Messages postés
67
Date d'inscription
mardi 11 août 2015
Statut
Membre
Dernière intervention
4 septembre 2017
6
Modifié par BNec le 29/06/2016 à 17:23
Merci de ta réponse,
J'ai obtenu le md5, et ça me donne : 5e5d617c6c6daed27cba9c1aca75c4ca
Il est identique à l'original.
0
Bonjour,
Quelle version de Mint essaies-tu de booter (32 ou 64 bits)
Lorsque tu tentes de booter, as-tu le te temps de lire la dernière ligne de texte qui s'affiche à l'écran avant qu'il ne s'efface ?
Peux-tu donner des infos sur ton pc : marque, modèle, quantité de ram, carte graphique ?
Et vérifie la somme md5 du fichier téléchargé.
0
BNec
Messages postés
67
Date d'inscription
mardi 11 août 2015
Statut
Membre
Dernière intervention
4 septembre 2017
6
Modifié par BNec le 29/06/2016 à 17:24
Merci de ta réponse,
J'essaie de booter en 64 bits
J'ai plus ou moins le temps de lire ce qui s'affiche, si tu en a besoin, je peux te le noter.
Mon PC est un Dell Optiplex 740
J'ai 4go de mémoire vive
Je possède une GeForce 6800 en pci-e
Ma somme md5 est : 5e5d617c6c6daed27cba9c1aca75c4ca Il est identique à l'originale.
0
Essaie de booter en passant l'option
nomodeset
au noyau.
Vois cette page pour savoir comment faire :
https://doc.ubuntu-fr.org/kernel#modifier_les_parametres_du_noyau_pour_une_session-live
Mint est dérivée d'Ubuntu, tu peux donc te servir de sa doc.
0
BNec
Messages postés
67
Date d'inscription
mardi 11 août 2015
Statut
Membre
Dernière intervention
4 septembre 2017
6 > jns55
29 juin 2016 à 18:55
Mais moi, c'est une version basée sur Debian, donc je n'ai pas ça !
0
jns55 > BNec
Messages postés
67
Date d'inscription
mardi 11 août 2015
Statut
Membre
Dernière intervention
4 septembre 2017

Modifié par jns55 le 29/06/2016 à 19:17
Lorsque le menu de ton live-usb est affiché, sélectionne (mets en surbrillance) l'option Start Linux Mint et appuie sur la touche tab. Tu verras la ligne d'options du noyau s'afficher dans le bas de l'écran. ajoute le mot
nomodeset
à la fin de la ligne (séparé par une espace) , valide et dis-moi si le live-usb se charge en mémoire maintenant.
0
BNec
Messages postés
67
Date d'inscription
mardi 11 août 2015
Statut
Membre
Dernière intervention
4 septembre 2017
6 > jns55
Modifié par BNec le 29/06/2016 à 19:51
J'ai essayé, ça n'a toujours pas fonctionné...
En surbrillance sur "Start Linux Mint", j'ai eu ça ( image ) : https://prnt.sc/bmot5c pour ensuite avoir "aucun signal numérique"

J'ai essayé aussi en surbrillance sur "Start Linux Mint ( Compatibility Mode ) et j'ai eu ça : https://prnt.sc/bmorkc pour ensuite encore avoir "aucun signal numérique"
0
phery
Messages postés
9327
Date d'inscription
lundi 13 septembre 2004
Statut
Modérateur
Dernière intervention
11 août 2020
371
Modifié par phery le 29/06/2016 à 21:24
Bonjour,
peut-être rien à voir mais est-ce que ta clé est USB 2.0 (embout noir à l'intérieur) et le port sur lequel tu la branches est USB 3.0 (prise bleu à l'intérieur) ?

Si c'est le cas (ou l'inverse) essaye de brancher ta clé sur un port USB 2.0 (de préférence à l'arrière de la tour).

----------------phery--Laïque ze bôte-------------
"L'espérance est un orchestre symphonique pété de thunes" (mecmoins)
0
BNec
Messages postés
67
Date d'inscription
mardi 11 août 2015
Statut
Membre
Dernière intervention
4 septembre 2017
6
29 juin 2016 à 23:28
Merci de ta réponse,
Non j'utilise de l'USB 2.0 sur un port USB 2.0.
0