La mise à niveau vers Windows 10 m'a fait perdre mes partitions [Résolu/Fermé]

Signaler
Messages postés
22
Date d'inscription
dimanche 1 avril 2007
Statut
Membre
Dernière intervention
11 août 2016
-
Messages postés
1626
Date d'inscription
mercredi 17 juillet 2013
Statut
Membre
Dernière intervention
25 mars 2020
-
Bonjour à la communauté CCM,
Partant de Windows 8.1 (tenu à jour régulièrement), début mai 2016 j'ai testé UBUNTU 15.10 et intéressé je l'ai complètement installé sur sa partition dédiée.
L'installation s'est bien passée, et la cohabitation aussi puisque j'ai pu utiliser mon PC avec les deux systèmes d'exploitation durant plusieurs jours sans problème et à chaque démarrage le choix UBUNTU/WINDOWS impeccable.
Et puis j'ai voulu migrer vers W10 puisque c'est gratuit j'ai donc téléchargé une mise à niveau proposée par Microsoft. Et ça c'est mal passé car malgré toutes les précautions les partitions ont été effacées et j'ai perdu mon windows 8.1 totalement puisque je ne détecte plus du tout la partition.
Pendant plusieurs jours, avec de l'aide sur le forum d'UBUNTU , j'ai tout essayé :
  • tentative de réparation de la MBR avec BOOT REPAIR,
  • Recherche dans tout le disque dur avec SYSTEM RESCUE CD,
  • fouiller avec le live CD de KNOPPIX, ou avec TOUTOU LINUX ainsi que le Live CD de MALEKAL,
  • GPARTED etc., ...

Que me conseillez-vous ? et pensez-vous que testdisk/photorec pourrait m'aider sachant que depuis j'ai installé la dernière version d'ubuntu 16.04
Merci d'avance. hiatus33




6 réponses

Messages postés
114
Date d'inscription
jeudi 26 novembre 2015
Statut
Membre
Dernière intervention
11 août 2018
10
Petit conseil, qui arrive un peu tard ...
Ne jamais installé un système, quand tu en as déjà 2 sur ton PC.
Même si c'était partitionné, c'est vraiment pas une bonne chose à faire !
Et en plus pour passer W10 .. ^^
Une restauration système serait peut-être le mieux à faire dans ton cas.
Messages postés
22
Date d'inscription
dimanche 1 avril 2007
Statut
Membre
Dernière intervention
11 août 2016

Sur mon PC il y avait Windows 8.1 à jour ET Ubuntu 15.04. C'est tout. Je n'ai nullement mis un troisième j'ai juste tenté la mise à niveau proposée par Microsoft pour faire évoluer Windows 8.1 en W10. Le plus récent étant censé remplacer et se substituer à son prédécesseur. J'ai tout foiré ! Et je voudrais tenter un dernier truc en démarrant avec un CD bootable comportant TestDisk et Photorec. C'est ça que je ne sais pas faire car je suis sous Ubuntu uniquement puisque mon Windows 8.1 a disparu écrasé par W10 qui lui m^eme s'est évaporé !
Messages postés
114
Date d'inscription
jeudi 26 novembre 2015
Statut
Membre
Dernière intervention
11 août 2018
10
Ils disent que c'est une MAJ W10, mais en fait, c'est comme si tu faisais un installation comme si tu voulais mettre W7 !
Tu n'as pas de CD d'installation de Windows ?
Ou un ISO ?
>
Messages postés
114
Date d'inscription
jeudi 26 novembre 2015
Statut
Membre
Dernière intervention
11 août 2018

Mon PC acheté quand Windows 8 sortait et remplaçait Seven et livré avec Windows 8 dont je n'ai pas eu le CD ! Mais qui avait une partition inacessible "RECOVERY".
J'ai fait une clé USB bootable de restauration mais elle ....ne marche pas !!!
>
Messages postés
114
Date d'inscription
jeudi 26 novembre 2015
Statut
Membre
Dernière intervention
11 août 2018

Excuse-moi je me suis trompé de pseudo.
Je répète donc que j'avais Windows 8 livré sur ce PC assemblé par Cyberteck.
Et pas de CD mais une partition RECOVERY (disparu maintenant.
Avant d'installer UBUNTU puis passer àWindows 10j'avais fait 2 clés USB Bootables de RESTAURATION ou Récupération de Système. Mais aucune des 2 ne marche !!!!
Messages postés
6404
Date d'inscription
jeudi 7 janvier 2016
Statut
Contributeur
Dernière intervention
6 mai 2020
662
Bonjour.
Que cherches tu à récupérer?
Comment peux tu affirmer que toutes les partitions ont été éffacées lors de la migration à w10?
Peux tu faire une capture d'écran des partitions avec ubuntu,en tapant disque dans le dash?(malgrè que tu aies reinstallé ubuntu depuis)
Messages postés
22
Date d'inscription
dimanche 1 avril 2007
Statut
Membre
Dernière intervention
11 août 2016
>
Messages postés
6404
Date d'inscription
jeudi 7 janvier 2016
Statut
Contributeur
Dernière intervention
6 mai 2020

Je n'ai pas eu d'explication pour joindre une capture d'écran. Tuas d^u expliquer à qq1 d'autre !
Mais peut-^etre qu'avec un Copier/coller ça va peut-^etre marcher ?
/media/hiatus/Lexar/1_Disque_du temps de Windows.png
Messages postés
6404
Date d'inscription
jeudi 7 janvier 2016
Statut
Contributeur
Dernière intervention
6 mai 2020
662 >
Messages postés
22
Date d'inscription
dimanche 1 avril 2007
Statut
Membre
Dernière intervention
11 août 2016

Messages postés
22
Date d'inscription
dimanche 1 avril 2007
Statut
Membre
Dernière intervention
11 août 2016

Hé bien non ! pour testdisk ce n'est pas ce que tu crois ! C'était tout simplement le lien qui conduit directo dans mon micro car j'ai tenté le coup en copiant/collant l'adresse de mon dessin .

Plus sérieusement j'ai suivi ton conseil en allant sur "Ci-joint" que je trouve cool et voici le lien qui conduit à une vieille image de mon DD avant qu'il soit chamboulé par W10 !
==> http://www.cjoint.com/c/FFlmqEhnhRj
Messages postés
6404
Date d'inscription
jeudi 7 janvier 2016
Statut
Contributeur
Dernière intervention
6 mai 2020
662 >
Messages postés
22
Date d'inscription
dimanche 1 avril 2007
Statut
Membre
Dernière intervention
11 août 2016

En effet on voit bien les partitions C et K .
Par contre sur ton rapport boot info on voit bien que ces partitions ne sont plus là,et que ubuntu occupe tout l'espace.
Si il a été réecrit sur les fichiers existants avant w10,ça va être dur d'en récupérer,mais tu peux quand même essayer .
Avec Récuva entre autres.
Messages postés
22
Date d'inscription
dimanche 1 avril 2007
Statut
Membre
Dernière intervention
11 août 2016
>
Messages postés
6404
Date d'inscription
jeudi 7 janvier 2016
Statut
Contributeur
Dernière intervention
6 mai 2020

Je vais essayer avec Récuva que je connais pour l'avoir utilisé sous Windows. Mais avec Linux/UBUNTU je ne sais pas si il existe ?
Salut,

Puisque Ubuntu fonctionne, donne le résultat d'un rapport boot-info (tu dois pouvoir le faire puisque tu as installé boot-repair).

https://doc.ubuntu-fr.org/tutoriel/boot-info

Et précise quel système (W7 ou W8) tu as sauvegardé sur tes clés usb de récupération.
Messages postés
22
Date d'inscription
dimanche 1 avril 2007
Statut
Membre
Dernière intervention
11 août 2016

Salut, merci de te pencher sur mon cas.
Je n'ai pas installé Boot-Repair je l'ai sur un CD de dépannage. Mais si nécessaire je peux rebooter dessus.

Pour les 2 clés usb bootables de restauration j'en ai recyclé une et il m'en reste encore une. Il y avait dessus la restauration de mon Windows 8.1 et voici la capture de l'écran qui donne son contenu :
===> http://www.cjoint.com/c/FFlmEJf7v0j
Messages postés
22
Date d'inscription
dimanche 1 avril 2007
Statut
Membre
Dernière intervention
11 août 2016

Voici le Boot _Info ==> http://paste.ubuntu.com/17208223/
Bonjour,
Fait une photo de tes partitions actuelles avec GParted dans Ubuntu.
Il faut aller plus loin avec TestDisk:
Tu choisis:
-NoLog
-Ton DD (Disk /Dev/SDA/500GB......)
-Intel
-Analyse
Tu fais déjà une photo
Ensuite:
-[Quick Search]
Nouvelle photo
Et encore après:
-[Deeper Search]
Nouvelle photo.
---------------------------
Pour insérer des images dans tes réponses, utilise le bouton bleu "Répondre au sujet" et tu auras une icône prévue pour cela.
Il faut écrire au moins un mot avec, sinon ça ne passe pas.
Messages postés
22
Date d'inscription
dimanche 1 avril 2007
Statut
Membre
Dernière intervention
11 août 2016

J'ai installé GParted et voici le lien vers Ci-joint :

http://www.cjoint.com/c/FFmjxi6Oxoj
Messages postés
22
Date d'inscription
dimanche 1 avril 2007
Statut
Membre
Dernière intervention
11 août 2016

Voilà le lien pour la photo niveau "Analyse"
http://www.cjoint.com/c/FFmjM6Yqcfj


Et le lien pour la photo niveau "QuickSearch"
http://www.cjoint.com/c/FFmjQEsmGkj

Pour "Deep Search" c'est en cours et j'en suis à 5000 cylindres sur 60800 !
Je note 2 INVALID FAT BOOT SECTOR ... à suivre
Mais je crois que mon Windows 8.1 est foutu-perdu ! Sniff
Messages postés
22
Date d'inscription
dimanche 1 avril 2007
Statut
Membre
Dernière intervention
11 août 2016

OK / j ai vu Je reviens
Plus de windows sur sda. Et ton linux occupe l'espace principal du disque. Je doute que testdisk règle le problème puisque les premiers secteurs ont été écrasés.

En revanche, un partitionnement ws semble présent sur sdb, mais sans présence de fichiers de démarrage. Que trouve-t-on sur ce 2nd HD ? Car ce disque est actif et la réparation avec boot-repair y a ajouté un GRUB.

Quant à la clé usb, il faut vérifier si dans \sources, on trouve un fichier install.wim ou install.esd ?

Enfin, le PC est compatible uefi. Or tout est installé en legacy. Pourquoi ça ?
Messages postés
22
Date d'inscription
dimanche 1 avril 2007
Statut
Membre
Dernière intervention
11 août 2016
> larivière
Je nage un peu dans tout ça mais je vais essayer de répondre dans l'ordre :
1) Je n'avais qu'un disque dur de 500 Go qui avait une partition réservée par l'assembleur et où il devait y avoir le système de restauration avec pilotes et Windows d'origine, puis une partition C:/ où j'avais TOUT le système d'exploitation Windows 8.1 et TOUS les logiciels de ProgramFile et une partition K:/ avec des données
2) Dans la clé USB dans Sources il n'y a que Boot.wim mais j'ai suivi à la lettre le processus de création de CCM ou de Microsoft/windows - je ne sais plus je sais seulement que chaque étape a été concluante et je suis allé au bout.
3) (?) UEFI vs LEGACY à aucun moment de l'installation de UBUNTU (14.10 à l'époque) qui a bien fonctionné car j'ai eu le dual boot plusieurs jours jusqu'à l'installation de Windows 10. Mais là aussi lors de cette "mise à niveau" je n'ai eu de question ou de choix au sujet de LEGACY (?) et UEFI
1. Actuellement, il y a 2 disques durs. Sda et sdb. Et W10 n'est pas responsable de ta situation actuelle sur sda. Ce linux a forcément été installé après le problème de MAJ.

2. Si la clé ne contient pas de fichier install, c'est que tu n'as pas coché "inclure les fichiers systèmes" quand tu l'as créée. Donc, tu n'as que la console de réparation.

3. Si w8 était préinstallé, tu étais forcément en uefi au départ.

Donc, tu n'as plus qu'à télécharger une ISO de W8 et tout réinstaller proprement.
Messages postés
22
Date d'inscription
dimanche 1 avril 2007
Statut
Membre
Dernière intervention
11 août 2016
> larivière
Merci pour ce suivi.
Je pense que c'est terminé je vais chercher cet ISO avec apt-p2p pour voir.
Je n'ai pas trouvé le moyen pour cloturer ces échanges avec plusieurs internautes qui ont tenté de me venir en aide...En tous cas j'ai appris plein de choses.
Merci
Messages postés
1626
Date d'inscription
mercredi 17 juillet 2013
Statut
Membre
Dernière intervention
25 mars 2020
200
salut

si tu veut plus que windows 10 s'installe sur ton pc installe se logiciel il est très efficace pour que windows 10 ne nuise plus sur ton pc.

tu a bien le sigle de windows 10, c'est 4 petit carré blanc qui forme une fenêtre en biais si c'est le cas avec le logiciel never 10 et gwx tu n'aura plus de probleme avec w10.


https://lecrabeinfo.net/desinstaller-lapplication-obtenir-windows-10-supprimer-icone-windows-10.html#top