Impossible de lire des videos DailyMotion sur Safari [Résolu/Fermé]

Signaler
-
 adda -
Bonjour,

Après avoir chercher la solution sur différents forums, je n'ai trouver nulle part quelqu'un ayant le même problème que moi.
Cela fait un mois environ que je n'arrive plus a lire aucune video sur DailyMotion. Le message suivant apparaît : "OUPS ! Il semblerait que cette vidéo ne puisse pas être lue dans ce navigateur."
Je ne veux pas contourner le problème en installant un autre navigateur mais le régler. Donc si vous avez des pistes pour m'aider, je suis à votre écoute.
Merci d'avance pour votre aide.

Cordialement.

1 réponse

Messages postés
26677
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 681
Salut,

Si tu disais sous quel OS tu as ce problème ?
J'ai le même sous Mac OS X 10.6.8 alors que, si je passe sous 10.9.5, c'est bon, donc ça vient de DailyMotion, qui a du installer un système, prenant en compte que les versions supérieures de Safari.
Tu as essayé après avoir vidé le cache de Safari ?

Quand c'est urgent, il est deja trop tard (Talleyrand)
Messages postés
26677
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 681 >
Messages postés
26677
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
13 octobre 2020

Et bien, je crois que le problème vient de Adblock, ou autre bloqueur de pubs, tout simplement car, après l'avoir désactivé, j'ai pu lire les vidéos et me farcir la pub qui va avec !!
>
Messages postés
26677
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
13 octobre 2020

En débloquant Addblock, mon problème s'est résolu. merci
Messages postés
37809
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
12 octobre 2020
10 122
Salut dede,

pas de souci de mon coté,

essaie après suppression d'Adblock, et installation de uBlock :
https://ublock.org/

@+ :)
Messages postés
26677
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 681 >
Messages postés
37809
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
12 octobre 2020

Salut Francis,

Oui, avec Ublock, installé il y a plusieurs semaines, sur ton conseil, en remplacement de Adblock, sur Safari sous 10.6.8, je n'ai pas de problème de lecture.
J'essaierai, demain, sous mes deux autres versions d'OS X, Mavericks et El Capitan.
Bonne soirée ;)
En effet, lorsque je désactive AddBlock, le problème est réglé ! je ne pensais pas que ça aurait été aussi simple !
Merci bonne soirée.