Déconnexion wi-fi aléatoire depuis Windows 10 [Fermé]

Signaler
Messages postés
1
Date d'inscription
jeudi 2 juin 2016
Statut
Membre
Dernière intervention
2 juin 2016
-
Messages postés
2887
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019
-
Bonjour !
Depuis que j'ai installé Windows 10, j'ai des coupures internet plusieurs fois par jour.
En lançant le diagnostique réseau j'obtiens toujours le même message : "Un ou plusieurs protocoles réseau sont absents sur cet ordinateur" : Le problème se corrige par la suite et revient toujours plus tard.

Mes pilotes réseaux sont :
- Pilote 802.11n Wireless LAN (dernier mis à jour)
- Qualcomm atheros ar8161 pci-e gigabit ethernet controller (NDIS 6.30)
Et je suis sur un PC portable ASUS X75VC.

J'ai déjà fait la Récupération -> Réinitialiser ce PC -> Supprimer tout puis la réinstallation de Windows 10 mais rien n'y fait.

Je vous remercie d'avance si quelqu'un saurait comment s'y prendre ! :)

1 réponse

Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 081
Salut,

Je fais juste remonter le sujet pour dire que ça semble lié à la carte (et probablement le pilote).
D'autres cas : https://forums.commentcamarche.net/forum/affich-33940807-central-deconnexion-wifi-depuis-maj-windows-10-atheros-asus#p33940841
Messages postés
2887
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
15 août 2019
437
salut
ok,bon a savoir,depuis la 1607,même soucis sur mon Asus x55vd
j ai la carte réseau Qualcomm Athéros AR9485 aussi ,je suis vert la :-(
pas envie de rétrograder de version pour un pilote :-((