Echec installation Mageia 5 avec Windows 8.1 [Résolu/Fermé]

Signaler
Messages postés
49
Date d'inscription
mardi 20 août 2013
Statut
Membre
Dernière intervention
30 avril 2020
-
Messages postés
49
Date d'inscription
mardi 20 août 2013
Statut
Membre
Dernière intervention
30 avril 2020
-
Bonjour,

Tout est dans le titre, ou presque... ;-)

L'installation de Mageia 5 sur un ordi sous Windows 8.1 s'est très bien passée, sauf que... je ne peux démarrer que sous Windows :-(

L'an dernier, j'avais installé sans problème Mageia 3 avec XP. Les versions "récentes" de Windows bloqueraient-elles l'installation de systèmes Linux ? Je ne peux pas croire que Microsoft oserait faire une chose pareille :-p

Merci de vos conseils éclairés.


P.S. : Ne négligeons pas le fait que j'aie pu faire une fausse manœuvre, après tout... ;-)

5 réponses

Salut,

C'est surtout la marque du pc qui joue un rôle. Fais un rapport boot-info (sans réparer) pour qu'on voie quelle est ta situation :

https://doc.ubuntu-fr.org/tutoriel/boot-info
Messages postés
49
Date d'inscription
mardi 20 août 2013
Statut
Membre
Dernière intervention
30 avril 2020
1
Bonsoir (ou bon matin...),

J'ai un PC sans marque (PC d'assembleur), avec Windows 8.1 version 64 bits. Je cours chercher Boot Repair Disk et je reviens...
Messages postés
49
Date d'inscription
mardi 20 août 2013
Statut
Membre
Dernière intervention
30 avril 2020
1
Hello !

J'ai installé BRD sur une clé USB, j'ai modifié les options de démarrage dans le BIOS et... je me retrouve de nouveau sous Windows !

Je ne suis pas un cador en informatique, mais il me semble qu'un autorun.inf tel que celui-ci :

[Content]
MusicFiles=false
PictureFiles=false
VideoFiles=false

n'est pas le plus efficace pour lancer le démarrage ;-)

Quelque chose m'échappe...

Cordialement,
Messages postés
49
Date d'inscription
mardi 20 août 2013
Statut
Membre
Dernière intervention
30 avril 2020
1
Re-bonjour !

Toujours personne pour m'aider à résoudre mon douloureux problème d'installation ? Je me sens un peu seul, là... ;-)

Cordialement,
Messages postés
49
Date d'inscription
mardi 20 août 2013
Statut
Membre
Dernière intervention
30 avril 2020
1
Hello !

Problème résolu... par une réinstallation de Mageia, tout bêtement.

Merci à Leigh d'avoir apporté son petit "grain de sel".

Je clos la discussion.

A +