Aucun périphérique de sortie audio n'est installé

Fermé
Signaler
Messages postés
4
Date d'inscription
samedi 7 mai 2016
Statut
Membre
Dernière intervention
19 mai 2016
-
Messages postés
4
Date d'inscription
samedi 7 mai 2016
Statut
Membre
Dernière intervention
19 mai 2016
-
Bonjour,
donc voila je possede un MSI GE62 6QF Apache Pro depuis maintenant plus d'un mois.
Mon pc tournait parfaitement bien jusqu'a ce matin, l'icone de son dans la barre des taches a une croix rouge et plus aucun son ne sort de mon pc.

Lorsque je saisie "devmgmt.msc" dans executer, puis "controleur audio video et jeu" il y a écrit "NVIDIA Virtual Audio Device (Wave Extensible) (WDM)"
Je suppose que cest mon pilote audio.
Merci d'avance pour toute reponse me venant en aide.
Titko.

3 réponses

Messages postés
46275
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
19 janvier 2022
5 746
salut

regarde sur cette page:

https://fr.msi.com/Laptop/support/GE62-6QF-Apache-Pro.html#down-driver&Win10 64

choisi ton système d'exploitation

télécharge et installe le pilote audio

@+

le taux de radiation est plus élevé au pôle emploi qu'à Tchernobyl
1
Messages postés
4
Date d'inscription
samedi 7 mai 2016
Statut
Membre
Dernière intervention
19 mai 2016

Salut,
Merci de ta réponse. Je viens de telecharger le pilote mais en essayant d executer le fichier setup.exe il ne se passe absolument rien...
0
Messages postés
4
Date d'inscription
samedi 7 mai 2016
Statut
Membre
Dernière intervention
19 mai 2016

Petite precision : Je n ai ce probleme seulement lorsque je veux ecouter quelque chose par le biais des enceintes integrées.
Avec un casque audio ou des ecouteurs je nai aucun probleme.
Le probleme viendrait it directement des enceintes integrées ?
0
Messages postés
46275
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
19 janvier 2022
5 746
re

tes haut-parleurs sont bien cochés par défault dans les périphériques de lecture?



@+
0
Messages postés
4
Date d'inscription
samedi 7 mai 2016
Statut
Membre
Dernière intervention
19 mai 2016

Non ils n'apparaissent meme pas ! Seulement mon casque audio apparait...
0