Problème de perte de performance PC portable [Résolu/Fermé]

Signaler
Messages postés
42
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
2 juin 2016
-
Messages postés
42
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
2 juin 2016
-
Bonjour à tous et à toutes,
Depuis quelques semaines, pour je ne sais quelle raison, mes FPS sur différents jeu ont chuté de manière exponentielle :
Par exemple Skyrim, qui tournait sans problème, avec un ENB, à 30fps, et à 60 en normal, n'affiche désormais plus que 18-20fps au compteur et ce, que ce soit avec ou sans ENB (enfin si je suis a 22fps sans ENB, truc de ouf xD[sarcasme])
Minecraft me semble aussi pas mal en perte de vitesse ces derniers temps, et j'ai quelques FPS en moins sur The Witcher 3 (déjà que j'avais un peu de mal à le faire tourné à 30fps ...)

J'ai essayer plusieurs solution : un booster de performance (ici c'était le logiciel de Razer), qui en fait bouffe plus de RAM qu'il n'en libère, mise à jour des drivers Nvidia que je n'avait pas fait depuis quelques temps (pk la flemme), désinstaller les programmes inutiles et que je n'utilise plus, histoire de purifier un peu la liste des logiciels qui tournent en arrière plans, ...
Mais rien, NADA, des clous !!! Même pas 1 frame de plus, et le plus inquiétant reste quand même Skyrim car comme je l'ai précisé : le jeu tournait très bien depuis il y a 1-2 semaines

Si ca peut vous aider je suis sur un Asus K751L avec une Geforce GTX950M, et un Intel core i5-5200U.
J'espère que vous pourrez m'aider, et je vous remercie d'avance,
Cordialement,
Jujucrow39

3 réponses

Messages postés
3
Date d'inscription
jeudi 7 avril 2016
Statut
Membre
Dernière intervention
9 avril 2016

bon je pense pas trop t adié mais une fois sa ma ariivé la mm chose j'ai tous essayer et a la fin j'ai compris que la source du problème vient de ma carte graphique car le ventilo tournée mal la je parle sur un pc bureaux
Messages postés
42
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
2 juin 2016
2
Bah j'ai pas vraiment senti de probleme ni de surchauffe

--
Messages postés
42
Date d'inscription
lundi 31 août 2015
Statut
Membre
Dernière intervention
2 juin 2016
2
Bon en fin de compte j'ai résolu le problème : c'est Geforce expérience qui faisait des blagues et qui avait reset les réglages du jeu : du coup gt en Ultra donc c'était un peu logique que ca lag
Du coup c'est bon pb résolu ^^